Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 27. September 2010, 13:12

Schreibschutz - wie bekomme ich den wieder weg?

Hallo zusammen,

gleich vorweg, ich bin kein Know-How Träger im NSLU2 Umfeld, nutze es einfach für den Backup und um Filme drauf zu legen und diese auf meinen LCD zu streamen.

Sie gestern habe ich ein Problem und habe schon Stunden damit verbracht es zu lösen. Beim Koopieren eines Films von meinem XP Rechner auf die Platte der NSLU2 hatten wir einen Stromausfall. Danach alles wieder hochgefahren und dann wollte ich den Kopiervorgang wieder starten. Keine Change. Ein Schreibschutz läßt mich nicht. Egal was für einen Dateil ich nehme. Ich komme weiterhin an alles ran, sieht auch sonst gut aus, nur auf die Platte was draufbringen geht einfach nicht mehr. Egal in welches Verzeichnis - Schreibschutz. Man sieht dies auch unter Eigenschaften im Windows, nur kann ich es über diesen Weg nicht wegbringen. Einen anderen Zugriff als die Wegoberfläche habe ich derzeit auch nicht für die NSLU2.

Wäre klasse, wenn jemand einen Tipp hat. Hoffentlich ohne Telnet und Linux Kenntnisse.

Gruß bestmike

Anzeigen

2

Montag, 27. September 2010, 15:42

Noch einmal neu gebootet?

Anzeigen

3

Montag, 27. September 2010, 19:40

Hallo Jimmbob,
gebootet schon mehrfach, nichts verändert. Reset habe ich noch nicht gemacht, weil ich dann alle meine Einstellungen verliere, aber langsam sehe ich keinen anderen Weg mehr, es sei denn, es hat noch jemand eine Idee.
Gruß
bestmike

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

4

Dienstag, 28. September 2010, 19:59

Moin,

entweder Geduld zeigen, bis der NSLU fschck fertig ist (das dauert ewig und 3 Tage, wenn die Platte gross ist), oder die Platte an einem Livelinux mal einem fschck unterziehen, das geht deutlich schneller.

bye
JrB
"Supporting joe users worldwide" <- that's our motto


5

Montag, 4. Oktober 2010, 09:36

Hallo zusammen,

wollte einfach noch mal Rückmeldung geben, wie ich es jetzt gemacht habe.

Zweite Platte genommen (hatte glücklicherweise noch eine alte externe Platte), diese an der NSLU2 formatiert und geschaut, ob sich diese beschreiben läßt. Dieses funktionierte. Dann alles von der Platte auf die neu formatierte rüber geschaufelt (dauerte ewig - 180GB ), dann die Platte auch formatiert und nun konnte ich auch diese wieder beschreiben. Also alles wieder zurück. Da ich während des Kopierens öfter mal das Problem hatte, das der Netzwerkname mitten drin verloren ging - also wieder von vorne anfangen - hat das Ganze mehrere Tage gedauert. Bin eben kein Experte. Aber wenigstens geht es jetzt wieder.

Gruß Bestmike

Ähnliche Themen

Social Bookmarks