Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »therealwakka« ist der Autor dieses Themas

Beiträge: 73

Firmwareversion / your current Firmware: originale Firmware 2.3r25

  • Nachricht senden

1

Dienstag, 1. Januar 2008, 20:27

Falsche PHP-Version

Ich habe miniLamp auf meiner NSLU2 und habe

Quellcode

1
ipkg install php
gemacht um PHP zu aktualisieren.
Ipkg zeigt mir an das die neuste Version drauf ist aber wenn ich phpinfo() benutze zeigt er mir die Version 5.1.6 und mit der 5.1.6 bekomme ich sqlite nicht zum laufen obwohl sqlite installiert ist und die extensions in der php.ini eingetragen sind!!:confused:
Ich hoffe einer weiss Bescheid!?


Die Suche schon benuzt?: ja

Art der Firmware: unslung 6.8beta

wird ein externer Datenträger genutzt, wenn ja, was für eine Art: USB-Festplatte

Anzeigen

kingofcomedy

Fortgeschrittener

Beiträge: 490

Verwendetes NAS-Device: Zotac ZBOX SD-ID10 + Debian Lenny

Firmwareversion / your current Firmware: Debian

Wohnort: Bielefeld

  • Nachricht senden

2

Mittwoch, 2. Januar 2008, 10:19

Vielleicht mal vorher ein "ipkg update" machen?! :confused:

Anzeigen
  • »therealwakka« ist der Autor dieses Themas

Beiträge: 73

Firmwareversion / your current Firmware: originale Firmware 2.3r25

  • Nachricht senden

3

Mittwoch, 9. Januar 2008, 17:53

Hab ich schon!!

  • »therealwakka« ist der Autor dieses Themas

Beiträge: 73

Firmwareversion / your current Firmware: originale Firmware 2.3r25

  • Nachricht senden

4

Dienstag, 15. Januar 2008, 17:25

Habs gelöst!
Ich hatte eine fehlerhafte mysql version weswegen php nicht startete und der rest davon auch nicht(sqlite).
Hab die mysql.so aus der php.ini entfernt und kann jetzt lighttpd und sqlite nutzen(Mit der neuesten PHP-Version natürlich:D) !!

Wenn jemand Probleme hat von appWeb mit MySQL zu lighttpd zu wechseln sagt Bescheid!!!

Social Bookmarks