Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

seppco

Anfänger

  • »seppco« ist der Autor dieses Themas

Beiträge: 5

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

1

30.01.2008, 22:32

Fileserver

Hallo,

ich habe ein Problem. Ich hatte einen Fireflyserver svn-1696 laufen. Danach habe ich auf Unslung 6.10 geupdated. dann wieder unsling. Aber nun geht der Fireflyserver nicht mehr. Ich habe versucht es erneut zu installieren da kommt dann so eine Fehlermeldung:

Zitat

# Collected errors:
-sh: Collected: not found
# Multiple packages (mt-daapd and mt-daapd) providing same name marked HOLD or PREFER. Using latest.
-sh: Syntax error: "(" unexpected
# Multiple packages (mt-daapd and mt-daapd) providing same name marked HOLD or PREFER. Using latest.
-sh: Syntax error: "(" unexpected
# Multiple packages (mt-daapd and mt-daapd) providing same name marked HOLD or PREFER. Using latest.
-sh: Syntax error: "(" unexpected
# ERROR: Package mt-daapd (parent mt-daapd) is not available from any configured src.
-sh: Syntax error: "(" unexpected
# Failed to download mt-daapd. Perhaps you need to run 'ipkg update'?
-sh: Failed: not found
#
Was kann ich nun tun?

Die Festplatte zu formatieren geht nicht, weil ich nicht genug Platz habe um die Daten woanders zu speichern.

Danke im Voraus!

seppco

Anzeigen

2

31.01.2008, 04:19

*Oberlehrermodus*

Zitat aus http://www.nslu2-linux.org/wiki/Unslung/ChangeLog6x10 :

"Note: Unslung 6.10-beta is not considered an upgrade to Unslung 6.8-beta. There are no significant changes that would justify an upgrade, and there is no specific support for upgrading from Unslung 6.8-beta to Unslung 6.10-beta."

...

"Should you upgrade from Unslung 6.8-beta to 6.10-beta?

The answer is "probably not, unless you're having specific problems with Unslung 6.8-beta"."

....

"If you already have Unslung 6.8-beta installed, unslung to an external hard disk, and running happily, then there is no real reason for you to go through the hassle of upgrading the firmware on the internal flash.
As noted above, the changes between Unslung 6.8-beta and Unslung 6.10-beta are mostly about improving the installation and recovery experience.

There are no new normal-run-time user-visible features.

The kernel has not changed, so there is no new hardware support. If a device didn't work on Unslung 6.8-beta, then it still won't work on Unslung 6.10-beta (and it's very likely that it will *never* work on the Unslung firmware, since the kernel is effectively frozen)."

Anzeigen

seppco

Anfänger

  • »seppco« ist der Autor dieses Themas

Beiträge: 5

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

3

31.01.2008, 08:39

OK, ich kenne den Text.

Hallo,

erstmal danke für die Antwort.

Das mit dem Fireflyserver ging schon vorher nicht richtig! Irgendwie hatte der mir 2 verschiedene Versionen mt-daapd angezeigt wenn ich ipkg list_installed gemacht habe. Ich hatte dann versucht die zu deinstallieren. Das ging auch. Wenn ich nun ipkg list_installed mache dann wird mir keine mt-daapd version mehr angezeigt. Dann wollte ich mir die stabile Version von Firefly installieren. Und dann kam o.g. Fehlermeldung. Dann habe ich das System neu aufgesetzt und habe einfach anstatt 6.8 gleich die 6.10 drauf gemacht. Aber die Fehlermeldung beim installieren blieb. Auch mit den Zusatzoptionen -force-overwrite usw. war keine Installation möglich.

seppco

4

31.01.2008, 15:09

Hi,

probier mal folgendes:

Zitat

Schlägt das fehl, probier folgendes:

Zitat


cd /tmp
wget http://ipkg.nslu2-linux.org/feeds/optwar…4.1-1_armeb.ipk
mv mt-daapd_0.2.4.1-1_armeb.ipk mt-daapd_0.2.4.1-1_armeb.ipk.tar.gz
tar xvzf mt-daapd_0.2.4.1-1_armeb.ipk.tar.gz
tar xvzf data.tar.gz -C /
tar xzvf control.tar.gz
./postinst
(Das ist prinzipiell das, was ipkg install macht, hier aber mal manuell)
Damit sollte mt-daapd definitiv installiert sein.

Gruss,
EvilDevil

seppco

Anfänger

  • »seppco« ist der Autor dieses Themas

Beiträge: 5

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

5

04.02.2008, 09:38

Gelöst

Hallo,

habe mir die USB-Festplatte meines Nachbarn ausgeliehen und einfach neuinstalliert. War am Ende doch das einfachste.

Danke trotzdem für die Antworten.

Wie stellt man eigentlich den Button von "offen" auf "gelöst"?:confused:

seppco

6

04.02.2008, 19:29

den ersten beitrag im thema editieren.
Für weitere Fragen bezüglich firefly ist auch das firefly forum sehr zu empfehlen.
http://forums.fireflymediaserver.org/
...ich sag's zwar, weiss es aber nicht!

Social Bookmarks