Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

27.10.2007, 00:59

Wohin mit Problem mit Paket aus optware

Hallo,

Ich habe ein Problem mit einem Paket aus dem Optware-Projekt "entdeckt".
Wohin kann man sich da wenden, bzw. wie kann ich da jemanden erreichen, der die Pakete evtl. betreut?

Zur Verdeutlichung hier mein konkretes Problem:
Ich nutze die crosscompilierten sachen aus dem optware-projekt unter ddwrt auf einem Linksys WRT54G mit sd-karte.
Wenn ich dort das paket "kismet" installieren möchte, bekomme ich folgenden fehler:

Quellcode

1
2
3
4
5
6
7
8
 ~ # ipkg install kismet
Installing kismet (2007-01-R1b-1) to /opt/...
Downloading http://ipkg.nslu2-linux.org/feeds/optware/ddwrt/cross/stable/kismet_2007-01-R1b-1_mipsel.ipk
Nothing to be done
An error ocurred, return value: 1.
Collected errors:
ERROR: Cannot satisfy the following dependencies for kismet:
         libpcap

Und das Paket libpcap existiert nicht im repository :(

Hat jemand einen Lösungsvorschlag?

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

27.10.2007, 11:17

Moin,

So wie es im Paket angegeben ist,

maintainer: NSLU2 Linux <nslu2-linux@yahoogroups.com>

an diese Mailingliste.

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

Social Bookmarks