Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

03.03.2007, 20:56

AppWeb 2.1.0-1 fehlerhaft, wie lässt sich die alte Version installieren?

Appweb 2.1 bringt mich zum verzweifeln, es erkennt keine index.* Der Fehler soll erst in ein paar Monaten mit der Version 2.2 behoben werden, es ist an kein Hotfix gedacht.:mad:

Jetzt versuchte ich, appWeb 2.1 zu deinstallieren und stattdessen 2.0.5 einzuspielen. Egal, ob ich ipkg install appweb_2.0.5-7_armeb.ipk aus dem gedownloadeten Paket ausführe und dazu "-force-downgrade" angebe, immer wird nach dem Installieren von 2.0.5 automatisch auf 2.1 upgegradet.
Wie lautet das Kommando evt. richtig?
Gibt es eine Option, eine Version anzugeben?
Gibt es einen alternativen Download?
...
Hat jemand eine Lösung, "Options Indexes" funktioniert nicht.

Anzeigen

Solo0815

Schüler

Beiträge: 58

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

2

17.06.2007, 18:16

*threadauskram*
Hat jemand schon eine Lösung dafür, auf der Webseite ist die Version 2.2.2 aktuell. Leider ist die nicht in den ipkg-Packages. Ich habe dem "Maintainer" schon ne Mail geschrieben, dass es ne neue Version gibt.
Mal sehen, was rauskommt ...

Is echt blöd, wenn man nen Webserver installiert hat, der keine Webseiten anzeigen kann :mad:

Danke schonmal

Anzeigen

NSLU2-Linux

Anfänger

Beiträge: 3

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

3

18.12.2007, 11:14

WL-HDD + thttpd Web Server ältere Version installieren

Hallo,

ich habe ein ähnlich gelagertes Problem mit dem installieren von ich thttpd Web Server.

Ich möchte eine ältere Version installieren.
Aber er installiert mir immer eine neuere Version installiert.

Auch wenn ich den www-Zugang im DSL-Router für die WL-HDD abstecke und von einem lokalen XAMP-Webserver das Paket instalieren lassen will. Dann bringt er diese Fehlermeldung:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
[admin@Willi /]$ [COLOR=black]ipkg[/COLOR] list_installed | grep php
[admin@Willi /]$ /opt/bin/[COLOR=black]ipkg[/COLOR] install [URL]http://ip.meines.xamp.pc/php-thttpd_2.25b-5.2.0-4_mipsel.ipk[/URL] -[COLOR=black]force[/COLOR]-[COLOR=black]downgrade[/COLOR]
Downloading [URL='http://10.0.2.96/php-thttpd_2.25b-5.2.0-4_mipsel.ipk']http://IP.Meines.XAMP.PC/php-thttpd_2.25b-5.2.0-4_mipsel.ipk[/URL]
Installing php-thttpd (2.25b-5.2.5-1) to /opt/...
Downloading [URL='http://ipkg.nslu2-linux.org/feeds/optware/oleg/cross/stable/php-thttpd_2.25b-5.2.5-1_mipsel.ipk']http://[COLOR=black]ipkg[/COLOR].nslu2-linux.org/feeds/optware/oleg/cross/stable/php-thttpd_2.25b-5.2.5-1_mipsel.ipk[/URL]
wget: [COLOR=black]ipkg[/COLOR].nslu2-linux.org: Unknown host
Nothing to be done
An error ocurred, return value: 22.
Collected errors:
[COLOR=black]ipkg[/COLOR]_download: ERROR: Command failed with return value 1: `wget    -q -P /opt/[COLOR=black]ipkg[/COLOR]-azmJtB [URL='http://ipkg.nslu2-linux.org/feeds/optware/oleg/cross/stable/php-thttpd_2.25b-5.2.5-1_mipsel.ipk'']http://[COLOR=black]ipkg[/COLOR].nslu2-linux.org/feeds/optware/oleg/cross/stable/php-thttpd_2.25b-5.2.5-1_mipsel.ipk'[/URL]
Failed to download php-thttpd. Perhaps you need to run 'ipkg update'?
[admin@Willi /]$


Lösung:
Zuerst nur PHP installieren.
Dann optware Datei unter .../ipkg/lists löschen.
Dann Web-Server mit älterer Version installieren.

Gruß.

Social Bookmarks