Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

27.02.2007, 21:39

wget ERROR (Command failed with return value 1)

Hallo,

geht es nur mir so, oder gibt wget bzw. ein ipkg install <pkg> erstmal laufend ERRORs zurück, bis es dann irgendwann zufällig mal doch klappt?
Versuche gerade eine neue Festplatte mit den entsprechenden Paketen einzurichten und das scheitert an meiner Geduld, ipkg so oft auszuführen, bis die Verbindung mal zustande kommt.

Beispiel:[INDENT]Collected errors:
ipkg_download: ERROR: Command failed with return value 1: `wget --passive-ftp -q -P /tmp/ipkg-1l9NME http://ipkg.nslu2-linux.org/feeds/unslung/cross/openssl_0.9.7m-1_armeb.ipk'
Failed to download openssl. Perhaps you need to run 'ipkg update'?
[/INDENT]Das vorgeschlagene "ipkg update" bringt herzlich wenig.
Gibt es irgendwelche Mirror für[INDENT] http://ipkg-us-dyoung.nslu2-linux.org
[/INDENT]bevorzugt in Europa?

Leider wurde dieser Thread hier schon geschlossen - die Lösung es einfach solange zu probieren, bis es klappt, kann ja nicht ernst gemeint sein, oder? ;)

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

28.02.2007, 20:39

N'Abend,

das ist ja schon ein Mirror... was anscheinend kaputt ist, ist der Mechanismus, der für den Lastausgleich/das Verteilen auf andere Mirrors sorgt.

Schau mal in #nslu2-linux auf irc.freenode.net vorbei und schildere das Problem, alternativ poste das Problem in der Mailing List http://groups.yahoo.com/group/nslu2-linux.

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

goana

Anfänger

Beiträge: 24

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

3

28.02.2007, 21:48

bei mir ist es das selbe.

habe auf http://wiki.mt-daapd.org/wiki/Quickstart_NSLU2 folgendes gefunden:

  1. Download mt-daapd_svn-1498-1_armeb.ipk from http://nightlies.mt-daapd.org/ and put it in a folder you can access on the NSLU2
  2. Telnet into the NSLU2
  3. Copy the file mt-daapd_svn-1498-1_armeb.ipk into /tmp
  4. cd /tmp
  5. run "ipkg update"
  6. run "ipkg install -force-overwrite mt-daapd_svn-1498-1_armeb.ipk"
Meine Frage ist, in welchen ordner soll nun in 1) der file geschoben werden und wie bekomme ich einen file auf die NSLU? Im windows z.b. sehe ich die NSLU nicht.

kann einer helfen?

goana

Social Bookmarks