Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

fred001

Anfänger

  • »fred001« ist der Autor dieses Themas

Beiträge: 32

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

1

20.01.2007, 20:01

ipkg funktioniert nicht mehr

Hi @ all,

Nach Neuinstallation auf Unslung 6.8, Disk2 Usb Stick, Disk1 Platte,
habe ich per ipkg nfs und portmap installiert.
Aufnahmen von der D-Box funktionieren.
Nun wollte ich auch noch den Indianer (Apache) installieren;

# ipkg install apache
ipkg: No such file or directory
#

Was hab ich da wieder verbogen?
Bin für jeden Tipp dankbar.

fred001
V2.3R25-uNSLUng-able-4.2-alpha

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

20.01.2007, 23:27

N'Abend,

im Zweifelsfall den Suchpfad...

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

fred001

Anfänger

  • »fred001« ist der Autor dieses Themas

Beiträge: 32

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

3

21.01.2007, 10:31

Zitat von »caplink811;22046«

N'Abend,

im Zweifelsfall den Suchpfad...

bye
JrB


Wie bieg ich den Suchpfad denn wieder gerade?
Wegen Busybox hab ich irgendwas mit Path eingestellt; ich weiß aber nicht mehr was.

Nachtrag:
# # echo $PATH
# /opt/bin:/opt/sbin:
V2.3R25-uNSLUng-able-4.2-alpha

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

4

21.01.2007, 16:36

Tach,

zu kurz, da werden die "Linksys" Programme nicht mehr gefunden...

[root@linus root]$ echo $PATH
/opt/sbin:/opt/bin:/opt/local/bin:/sbin:/bin:/usr/sbin:/usr/bin

Vermutlich wird dieser in /etc/profile gesetzt. Also wie o.g. anpassen.

bye
JrB
"Supporting joe users worldwide" <- that's our motto


fred001

Anfänger

  • »fred001« ist der Autor dieses Themas

Beiträge: 32

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

5

21.01.2007, 17:46

gelöst

Das wars. ipkg funktioniert wieder.

Nun muss ich nur noch busibox richtig einstellen; dazu gib es aber glaube ich einen Thread im Forum.
Und dann hoffe ich, dass der Indianer mit mir spielen will.

Danke für die schnelle Hilfe.
fred001:)
V2.3R25-uNSLUng-able-4.2-alpha

Social Bookmarks