Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

bonner

Anfänger

  • »bonner« ist der Autor dieses Themas

Beiträge: 1

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

03.12.2006, 23:16

Problem bei Installation von libstdc++

Hallo,
ich versuche gerade aMule auf meniem NSLU2 mit unslung zu installieren.
Die Packages die ich brauche sind
amule_2.1.1_armeb.ipk
libz1_1.2.3-r2_armeb.ipk
wxbase-u_2.7cvs20060319_armeb.ipk

Wenn ich das Package wxbase installieren möchte bekomme ich folgende Meldung:
ERROR: Cannot satisfy the following dependencies for wxbase-u:
libstdc++6 (>= 3.4.4)

Also ==> hab ich mir folgendes package besorgt: libstdc++6_3.4.4-r3_arm.ipk Bei der Installation dieses Pckages bekomme ich aber die Fehlermeldung:

Clearing state_want and state_flag for pkg=libstdc++6 (arch_priority=0 flag=16 want=2)
Nothing to be done
An error ocurred, return value: 4.
Collected errors:
Cannot find package libstdc++6.
Check the spelling or perhaps run 'ipkg update'
:confused:

Ich bin verzweifelt. Bitte helft mir. Ich komme da einfach nciht mehr weiter. Und.... ja ich habe mir schon dir Finger wundgegoogelt.:eek:

Bonner

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

03.12.2006, 23:47

N'Abend,

"besorgt" klingt nach selbstgemacht, machen lassen... wie rufst Du ipkg genau auf?

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

Social Bookmarks