Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

10.10.2006, 19:30

nach IPKG upgrade Verbindungsprobleme

Hallo Gemeinde,

ich habe gestern ein
IPKG UPGRADE
durchgeführt.

Seitdem kann ich überhaupt nichts mehr mit IPKG machen, da keine Dateien downgeloadet werden können. Als Fehlermeldung kommt wget: No such file or directory.
Pingen kann ich aber google und ipkg.nslu2-linux.org, an den DNS-Einstellungen liegt es somit nicht.
Kann es vielleicht an einer fehlenden /etc/ipkg.conf liegen?
Bin ansonsten recht ratlos...

Gruß
Karsten

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

10.10.2006, 19:44

N'Abend,

Als ersten Schritt solltest schauen, ob /opt/bin/wget existiert, bzw. wie die Rechte der Datei aussehen...

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

3

10.10.2006, 19:51

wget existiert mit folgenden Rechten -rwxr-xr-x

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

4

10.10.2006, 19:59

N'Abend,

ok, es scheint noch ein zweites wget Executable in /usr/bin zu geben, existiert das ebenfalls? und liegt /opt/bin, und /usr/bin in Deiner PATH Variablen?

bye
JrB

PS: Schneller geht es, wenn Du mal #nslu2-german auf irc.freenode.net besuchst..
"Supporting joe users worldwide" <- that's our motto


5

10.10.2006, 20:08

Jaaaaaa, das wars!
Im /USR/BIN fehlte das wget (warum auch immer), kurz von /opt/bin kopiert und schon ging es...

Danke!!!

@Admin: Kann somit geschlossen werden...

Social Bookmarks