Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

areuter

Anfänger

  • »areuter« ist der Autor dieses Themas

Beiträge: 3

Firmwareversion / your current Firmware: Unslung 3.18

  • Nachricht senden

1

23.08.2006, 00:55

qmgr in postfix package, wird aber nicht installiert

Hi Leute,

ich will einen Mailserver auf meiner slug (unslug 3.18) aufsetzen und installiere postfix mit ipkg. Und jetzt fehlt leider qmgr. Und genau das brauche ich ja zum Mail verschicken!
ipkg files postfix zeigt auch die Datei an. Aber sie wird nicht in /opt/libexec/postfix/qmgr
installiert.

Was mache ich falsch?
Wie kann kriege ich jetzt einen Mailserver ans rennen?

Nachtrag:
So viel steht fest:
Symlinks von nqmgr als qmgr und von smtp nach lmtp bringen das Ganze zum laufen.

Leider steht da nichts in den Dokus.

OT: Wie richtet man den ein. Irgendwie geht immer nur eins: verschicken oder empfangen.
Im Moment kann ich verschicken, aber nicht empfangen, hat jemand ne lauffähige main.cf für mich.

BIN AM VERZWEIFELN, DANKE!

AR

Nach mehrmaligen Installationen steht fest: die symbolischen Links werden nicht angelegt. Führt man diese per Hand nach, dann klappt es (mit minimalen Konfigänderungen) sofort. Auch Squirrelmail funkt, leider nicht sehr schnell, aber besser als gedacht.

Trotzdem sollte dies bei einem pkg nicht passieren, denn diesen Fehler vermute ich zunächst nicht.

Anzeigen

Social Bookmarks