Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

21.05.2006, 20:56

mysql-dev ver 4.1.16 for unslung

Does anybody have ipkg packages for the unslung firmware for mysql-dev ver 4.1.16 already compiled?
I need to have this installed and also
libmysqlclient-dev The MySQL Open Source Database System
libmysqlclient14 The MySQL Open Source Database System
to install the DBD::mysql module for paerl. I try to install the giantsic mp3 server on the slug.
I have this already on a computer, but here I would not ahva fan and it would be quiet.
If anybody is interested http://www.giantdisc.org

Guenter

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

21.05.2006, 22:13

N'Abend,

einfacher wird es wahrscheinlich, wenn Du OpenDebianSlug, oder DebianSlug verwendest, dann kannst Du die entsprechenden Pakete installieren...

Maybe, that it is better, to use OpenDebianSlug, or DebainSlug instead of uNSLUnf Firmware, in this case, you could use the debian software repository to install all pachages you need.

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

Social Bookmarks