Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

tommiwe

Anfänger

  • »tommiwe« ist der Autor dieses Themas

Beiträge: 7

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

06.05.2006, 16:00

joe und nano gehen nicht

Hi!

Da ich mich nicht mit dem vi rumschlagen will, habe ich gerade joe und nano installiert.
Wenn ich in /opt/bin gehe und "./nano" eingebe, dann kommt "error opening terminal: unknown". joe bringt eine Fehlermeldung "couldn't load termcap/terminfo entry".
Wie komme ich da weiter?
-----------
Gruß

Thomas

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

06.05.2006, 16:34

Tach,

Indem Du die "Suche" (rechts oben im Menue) bemühst...

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

tommiwe

Anfänger

  • »tommiwe« ist der Autor dieses Themas

Beiträge: 7

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

3

06.05.2006, 19:51

Hilft mir aber auch nicht weiter!
Ich habe jetzt noch in /etc/profile ein TERINFO und TERM definiert und neu gestartet, komme aber immer noch nicht weiter.
Gib mir doch bitte mal einen Hinweis unter welchem Stichwort ich suchen muss.
-----------
Gruß

Thomas

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

4

06.05.2006, 20:17

N'Abend,

Wenn Du es noch nicht getan hast, ipkg install ncurses termcap

bye
JrB
"Supporting joe users worldwide" <- that's our motto


tommiwe

Anfänger

  • »tommiwe« ist der Autor dieses Themas

Beiträge: 7

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

5

06.05.2006, 21:24

Danke!

Klappt jetzt. Ich hatte in der /etc/profile einen Buchstabendreher. :-((
Aber jetzt bin ich drin.
-----------
Gruß

Thomas

Social Bookmarks