Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

matmike

Anfänger

  • »matmike« ist der Autor dieses Themas

Beiträge: 27

Firmwareversion / your current Firmware: Unslung 3.17

  • Nachricht senden

1

24.10.2005, 07:10

dropbear reagiert nicht nach Neustart

Hallo,

ich habe auf meinem Unslung 5.5 dropbear für ssh drauf. Aber es sieht so aus, als ob ich mich direkt nach dem Neustart (also so nach 10 Minuten ca.) nicht einloggen könnte, da es entweder per putty keine login-Aufforderung gibt oder nach Eingabe von login und password nix mehr passiert.
Was kann ich tun?

Danke,
MatMike

Anzeigen

2

25.10.2005, 01:07

Blöde Frage mal: hast du "geunslingt"?

Anzeigen

matmike

Anfänger

  • »matmike« ist der Autor dieses Themas

Beiträge: 27

Firmwareversion / your current Firmware: Unslung 3.17

  • Nachricht senden

3

25.10.2005, 06:38

Jap, habe ich. Und danach neben anderen Paketen eben auch dropbear installiert. Ich habe es auch schon mit verschiedenen shells probiert, ging alles nicht. Ich habe dann dropbear runtergeworfen und openssh verwendet. Seither klappt der Zugriff wunderbar. Wo der Fehler lag, habe ich nicht rausbekommen.

MatMike

Social Bookmarks