Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Daniel

Anfänger

  • »Daniel« ist der Autor dieses Themas

Beiträge: 10

Firmwareversion / your current Firmware: Unslung 3.18

  • Nachricht senden

1

10.07.2005, 13:35

CUPS / apache

Hallo zusammen,

ich habe versucht auf dem NSLU2 CUPS zu installieren.
Wenn ich auf das Webinterface zugreifen will bekommmen ich folgende
Fehlermeldung

"Beim Versuch, 192.168.0.2:631 zu kontaktieren, wurde die Verbindung zurückgesetzt"

Ich habe in der cupsd.conf die IP-Adresse schon geändert.

Beim meinem Apache-Server bekomme ich die gleiche Fehlermeldung, der
lief aber gestern noch.

Hat einer von euch eine Ahnung warum es nicht funktioniert.


Daniel

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

10.07.2005, 14:04

Tach,

Du mußt mindestens ein Doc Package für Cups installieren, vorher klappt es mit dem Webinterface nicht.

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

Daniel

Anfänger

  • »Daniel« ist der Autor dieses Themas

Beiträge: 10

Firmwareversion / your current Firmware: Unslung 3.18

  • Nachricht senden

3

10.07.2005, 14:16

Hallo,

ich habe folgende doc-package installiert:

-cups-doc
-cups-doc-de

funktioniert trotzdem nich

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

4

10.07.2005, 14:30

Tach,

Zitat von »Daniel«


Ich habe in der cupsd.conf die IP-Adresse schon geändert.


Du meinst die beiden Stellen, wo es um die Zugriffsrechte geht (Location / und Location /admin)?

Andere Frage, das normale NSLU Webinterface geht aber noch?

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Daniel

Anfänger

  • »Daniel« ist der Autor dieses Themas

Beiträge: 10

Firmwareversion / your current Firmware: Unslung 3.18

  • Nachricht senden

5

10.07.2005, 17:03

Hallo,

ja das normale WEB-Interface funktioniert noch.

Ich habe nur eine Stelle zum ändern gefunden:

## Restrict access to local domain
#Order Deny,Allow
#Deny From All
#Allow From .mydomain.com
#</Location>

<Location /admin>
#
# You definitely will want to limit access to the administration functions.
# The default configuration requires a local connection from a user who
# is a member of the system group to do any admin tasks. You can change
# the group name using the SystemGroup directive.
#

AuthType Basic
AuthClass System

## Restrict access to local domain
Order Deny,Allow
Deny From All
Allow From 127.0.0.1
Allow From 192.168.0.1/5

#Encryption Required
</Location>

#
# End of "$Id: cupsd.conf,v 1.1 2005/02/03 17:29:32 ingeba Exp $".
#

Mein apache geht auch nicht mehr. Der ging aber gestern noch. Der apache geht nicht mehr seitem ich die cups package installiert habe.



Daniel

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

6

11.07.2005, 16:51

Tach,

Zitat von »Daniel«


Ich habe nur eine Stelle zum ändern gefunden:

Nein, es gibt zwei Stellen, Du hast nur die für den Zugriff auf http://bla:631/admin geändert... Die andere befindet sich weiter oben.

Zitat von »Daniel«


Order Deny,Allow
Deny From All
Allow From 127.0.0.1
Allow From 192.168.0.1/5

Deine Subnet Notation ist etwas merkwürdig, wäre nicht /24 oder /32 angebrachter?

Zitat von »Daniel«


Mein apache geht auch nicht mehr. Der ging aber gestern noch. Der apache geht nicht mehr seitem ich die cups package installiert habe.

Kann ich zwar nicht nachvollziehen, aber installier doch einfach nochmal mittels ipkg -force-overwrite -force-reinstall install apache

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Social Bookmarks