Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

08.03.2008, 13:58

NSLU2 ohne Funktion

Hallo,

meine NSLU2 macht keinen einzigen Pieps mehr. Es leuchtet auch keine einzige LED bis auf die Power LED ganz unten. In den Redboot-Modus komme ich auch nicht mehr. Woran kann das liegen? Ist die Hardware defekt oder ein evtl. zerstörter Bootloader? Hatte nach Unslung, Openslug nun Debianslug installiert und das lief auch mehrer Tage ohne Probleme. Nun kommt nach dem einschalten nichts mehr.

Grüße

was hast Du bereits probiert?: Alles was ich hier im Forum oder auf nslu-linux.org gefunden habe außer JTAG

Die Suche schon benuzt?: ja

Art der Firmware: Debianslug

wird ein externer Datenträger genutzt, wenn ja, was für eine Art: USB-Stick 1GB Kingston

Anzeigen

djk1o

Fortgeschrittener

Beiträge: 332

Wohnort: Berlin

Beruf: Programmierer/Designer

  • Nachricht senden

2

08.03.2008, 20:57

^^wirklich alles? auch Serielle Schnittstelle? Ich habe bei mir vor kurzem auch einen verzögerten Bootvorgang (Redboot) festgestellt, neue Batterie rein und dann war's wieder ok.
NSLU2 (Debian Etch) 266MHz - fantec LD-U35U2 (160GB Maxtor) - 2,5" Samsung 100GB - Canon iP5200 - Acer Bluetooth - gLCD - NFS (dbox2) - Samba (2x Notebook; 1 PC) - CUPS - rTorrent (xmlrpc) - ntp - lighttp + php

Anzeigen

3

09.03.2008, 01:12

Das mit der neuen Batterie hatte ich hier als erstes gelesen und auch direkt getestet. Leider ohne Erfolg. Wie geht das mit der seriellen Schnittstelle? Kabel hab ich da, muss doch dann bestimmt angelötet werden oder? Ist auch kein Problem. Muss nur wissen welche Ader an welchen Port.

djk1o

Fortgeschrittener

Beiträge: 332

Wohnort: Berlin

Beruf: Programmierer/Designer

  • Nachricht senden

4

09.03.2008, 16:14

Steht doch alles im Netz unter HowToAddASerialPort, hoffe du verstehst das was da steht (ich bastel noch eine Übersetzung für meine HP).
NSLU2 (Debian Etch) 266MHz - fantec LD-U35U2 (160GB Maxtor) - 2,5" Samsung 100GB - Canon iP5200 - Acer Bluetooth - gLCD - NFS (dbox2) - Samba (2x Notebook; 1 PC) - CUPS - rTorrent (xmlrpc) - ntp - lighttp + php

5

10.03.2008, 11:36

Hallo,

also ich sehe jetzt keine Vorteile bei dem seriellen Kabel. Vorher muss ich den NSLU trotzdem in den Upgrade Modus versetzen wenn ich mich nicht irre. Das geht aber leider nicht weil er ja gar nichts mehr macht. Es leuchtet wie gesagt nur ganz unten der Einschaltknopf und sonst passiert nichts. Das einzige was mir noch aufgefallen wist das wenn ein USB-Stick angeschlossen ist dieser direkt nach dem drücken des Einschaltknopfes für etwa 8 Sekunden leuchtet.

Edit:

Hab da glaube ich zu schnell drüber gelesen, ich könnte mir zumindest Meldungen ansehen falls es welche gibt und evtl. in den bootloader gehen. Ok. Bekomm ich denn so einen level-converter auch bei ebay oder so? Ein einfaches rs232 Kabel funktioniert ja anscheinend wegen den unterschiedlichen Spannungen nicht.

Grüße

djk1o

Fortgeschrittener

Beiträge: 332

Wohnort: Berlin

Beruf: Programmierer/Designer

  • Nachricht senden

6

10.03.2008, 23:48

ich hab mir mal ein nokia 3310 datenkabel in der bucht ausgegraben, der hat genau 3 adern welche eindeutig passen und reichen. klar ist das dann kein ttl => usb kabel sondern noch "old school" 9-pin serial, und reicht auch aus. die meldungen die du sehen kannst sind ja nicht der einzige vorteil, die kannst ja auch interagieren wenn es erforderlich ist (beim fsck zB)
NSLU2 (Debian Etch) 266MHz - fantec LD-U35U2 (160GB Maxtor) - 2,5" Samsung 100GB - Canon iP5200 - Acer Bluetooth - gLCD - NFS (dbox2) - Samba (2x Notebook; 1 PC) - CUPS - rTorrent (xmlrpc) - ntp - lighttp + php

7

18.03.2008, 12:56

Hallo,

mein Datenkabel ist endlich angekommen. Nachdem ich die Steckerbelegung rausgefunden habe, habe ich es angelötet. Allerdings sehe ich nichts. Es kommt keine einzige Meldung. Kann natürlich sein das ich die falschen Adern erwischt habe. Habe auch schon rx und tx gedreht etc. aber es kommt leider gar nichts.

Es ist ein Siemens A802-1 Datenkabel "Made in China".

djk1o

Fortgeschrittener

Beiträge: 332

Wohnort: Berlin

Beruf: Programmierer/Designer

  • Nachricht senden

8

18.03.2008, 13:30

ich habe das hier gefunden, sollte stimmen und helfen. :)

Zitat


» GND -> Schwarz
» Rx -> Organe
» Tx -> Weiß
» Vcc -> Rot

wann genau hast du dein putty gestartet und mit welchen einstellungen? wenn du das kabel angeschlossen hast als deine Slug schon lief wirst du da nur schwer was zu sehen bekommen.
NSLU2 (Debian Etch) 266MHz - fantec LD-U35U2 (160GB Maxtor) - 2,5" Samsung 100GB - Canon iP5200 - Acer Bluetooth - gLCD - NFS (dbox2) - Samba (2x Notebook; 1 PC) - CUPS - rTorrent (xmlrpc) - ntp - lighttp + php

9

19.03.2008, 11:12

Hallo,

dann sollte es stimmen. Habe von PIN1 -> PIN 4 rot, orange, weiß, schwarz. Hatte auch orange und weiß einmal gedreht. Ich hab natürlich erst das Kabel am Com1 angeschlossen, Hyperterminal gestartet, Com1 115200 8N1 eingestellt und dann erst den NSLU in betrieb genommen. Aber es kommt nichts. Sollte nicht zumindest irgendeine Meldung kommen auch wenn der Flash defekt ist?

Social Bookmarks