You are not logged in.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Dear visitor, welcome to Die NSLU2 Community****wenns ums speichern und streamen geht****. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

cato

Trainee

  • "cato" started this thread

Posts: 123

wcf.user.option.userOption65: Unslung 6.8

  • Send private message

1

Tuesday, April 24th 2007, 3:57pm

Mit welchem Systemtakt läuft mein NSLU?

Hallo,
nachdem ich mehrere Themen über das Overclocking des NSLU gelesen hab, stellt sich mir die Frage, mit welchem Takt mein NSLU läuft. Oft wurde nämlich auch geschrieben, dass neuere Versionen bereits mit 266Mhz laufen.
Wie kann ich das herausbekommen? Ich nutze die original Firmware V2.3R72.
Vielen Dank für eine Antwort.
Gruß
Cato

Anzeigen

abraxas

Beginner

Posts: 29

wcf.user.option.userOption65: originale Firmware 2.3r29

  • Send private message

2

Tuesday, April 24th 2007, 4:39pm

log dich mit telnet ein...

und dann führe den folgenden Befehl aus.

cat /proc/cpuinfo

Source code

1
2
3
4
5
6
Processor : XScale-IXP425/IXC1100 rev 1 (v5b)
[COLOR=red][B]BogoMIPS : 263.78[/B][/COLOR]
Features : swp half thumb fastmult edsp
Hardware : Intel IXDP425 Development Platform
Revision : 0000
Serial : 0000000000000000


aufgrund des rot markierten Wertes solltest die Mhz in etwa ablesen können.

Wenn du die NSLU im Jahre 2007 neu gekauft hast, ist in jedem Fall 266Mhz schon aktiviert.

Anzeigen

cato

Trainee

  • "cato" started this thread

Posts: 123

wcf.user.option.userOption65: Unslung 6.8

  • Send private message

3

Tuesday, April 24th 2007, 7:45pm

Vielen Dank erstmal für die Antwort.
Allerdings bekomme ich keinen Telnetzugang zu dem NSLU bzw. weis nicht genau wie das geht.

abraxas

Beginner

Posts: 29

wcf.user.option.userOption65: originale Firmware 2.3r29

  • Send private message

4

Wednesday, April 25th 2007, 8:49am

Tja da gibts glaub ich genug Beschreibungen. Nur mal ne gaaaanz kurze hier:
1. Im Webinterface der NSLU den Telnet-Zugang aktivieren.
2. mit einem telnetfähigen Programm(z.b. Putty oder Telnet selbst) dann auf die Kiste einloggen (dazu brauchst IP, Username und PW)

aber für eine detailierte Anleitung bitte Suchen!

cato

Trainee

  • "cato" started this thread

Posts: 123

wcf.user.option.userOption65: Unslung 6.8

  • Send private message

5

Wednesday, April 25th 2007, 3:54pm

Leider find ich im Webinterface von der Firmware V2.3R72 nichts, wo ich den Telnet-Zugang aktivieren kann. Oder heißt das im Webinterface anders?

abraxas

Beginner

Posts: 29

wcf.user.option.userOption65: originale Firmware 2.3r29

  • Send private message

6

Wednesday, April 25th 2007, 4:25pm

ich kenn jetzt deine firmware nicht wirklich....ich hab unslung 6.8 drauf

aber bei meiner original firmware gibt es einen link gleich auf der startseite.
direkt unter Linksys Web(ziemlich rechts mitte)...der heißt manage telnet. dort anklicken und du kommst auf den aktivierungsschirm.
hoffe es klappt! viel glück

cato

Trainee

  • "cato" started this thread

Posts: 123

wcf.user.option.userOption65: Unslung 6.8

  • Send private message

7

Wednesday, April 25th 2007, 5:21pm

Tut mir Leid, ich kann es nicht finden. Vielleicht kennt sich ein anderer User mit der Firmware aus und kann mir helfen.
Vielen Dank für die bisherige Mühe.

cato

Trainee

  • "cato" started this thread

Posts: 123

wcf.user.option.userOption65: Unslung 6.8

  • Send private message

8

Wednesday, April 25th 2007, 5:51pm

Also, ich hab hier diese Anleitung gefunden: http://www.nslu2-linux.org/wiki/FAQ/Enab…TheWebInterface
Allerdings weiß ich nicht, ob das auch mit der original Firmware funktioniert.
Wenn ich die angegebene URL aufrufe, kommt
Content-type: text/html

<HTML>
<HEAD>
<TITLE>Error!</TITLE>
</HEAD>
<BODY>
<H1>Error: File not found.</H1>
<H2></H2>
</BODY>
</HTML>
Wenn ich bei telnet o 192.168.2.100 80 eingeben, heißt es verbindungsaufbau, es kommt aber nichts.
Wenn ich nur o 192.168.2.100 eingebe kommt es konnte keine verbindung...
Vllt. kenne ich mich auch nur zu schlecht bzw. gar nicht mit telnet aus.

Edit:Problem lag darin, dass in meiner Firmware kein Telnet verfügbar ist.

1 user apart from you is browsing this thread:

1 guests

Social bookmarks