Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

twistedsam

Anfänger

  • »twistedsam« ist der Autor dieses Themas

Beiträge: 1

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

08.03.2007, 00:33

2 harddrives in 1 external house

Hi

i recently bought a NSLU2, firmware V2.3R72
connected a sharkoon external case, there are 2 P-ata drives in there. 1 - 400GB & 1 - 120GB.
This box is connected with the NSLU2 with 1 usb cable.
If the hardrives are formated with Windows as NTFS, and then conneceted to the NSLU2, both hd's are shown in : Administration - shares : Disk 1 & Disk 2.
But i want them to be formated with the NSLU2 as EXT3.
if i do that and the console is connected to port 2
only 1 hardrive is recognized, the 400GB (master)
if i disable the 400GB and restart the SNLU2 it recognize the 120GB (slave). If i connect them both again, only the 400 is recognized.

If i connect the console to port 1, only the 120GB (slave) is recognized.

If i set the 2 harddrives to cable select, it gives the same result.



What can i do to get my both hd's to be recognized under EXT3 .

Thx, Sammy
Ps, i also try'd the unslung firmware, same results.

Anzeigen

Social Bookmarks