Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Andreas67

Anfänger

  • »Andreas67« ist der Autor dieses Themas

Beiträge: 18

Firmwareversion / your current Firmware: originale Firmware 2.3r29

  • Nachricht senden

1

09.04.2006, 18:23

(gelöst) NSLU2 ohne Funktion

Hallo,

ich habe seit 3 Tagen die NSLU2 und somit wenig Ahnung ;)

Bisher klappte die Einrichtung etc. wunderbar. Der Ein- und Ausschalter machte mir jedoch von Beginn an Probleme - ausschalten ging darüber nicht. Somit habe ich die Box uber das Webinterface heruntergefahren.

Nach dem letzten Start hatte sich die Box scheinbar aufgehängt, sodass ich den Strom getrennt habe. Seitdem reagiert die Box nun gar nicht mehr. Weder eine der Leuchtdioden noch der Ein- und Ausschalter leuchten.

Hat jemand eine Idee was ich noch versuchen könnte, bevor ich Sie einschicke?

Danke

Andreas

Anzeigen

2

09.04.2006, 19:00

Ich habe mal gelesen, dass bei manchen Usern der Schalter geklemmt hat. Das könnte Deine Probleme erklären. Um es zu beheben, müsstest Du das Gerät öffnen. Also lieber einschicken.

Anzeigen

Andreas67

Anfänger

  • »Andreas67« ist der Autor dieses Themas

Beiträge: 18

Firmwareversion / your current Firmware: originale Firmware 2.3r29

  • Nachricht senden

3

09.04.2006, 20:44

Hallo,

danke, inzwischen läuft es wieder, allerdings ohne das ich wirklich den Grund ermitteln kann, habe die Box lediglich noch ein paar mal vom Netz genommen.

Hat der Schalter normalerweise einen richtigen Druckpunkt? Bei mir ist es eher ein Sensor, also keinerlei Bewegung.

Andreas

4

09.04.2006, 22:23

Der Taster hat normaler Weise einen spürbaren Auslösepunkt. Er bewegt sich im Bereich von ca. 1mm.

Andreas67

Anfänger

  • »Andreas67« ist der Autor dieses Themas

Beiträge: 18

Firmwareversion / your current Firmware: originale Firmware 2.3r29

  • Nachricht senden

5

09.04.2006, 23:42

Danke, der scheint bei mir nicht in Ordnung zu sein. Sobald ich den Schalter seitlich drücke kann ich das Gerät nun auch ausschalten. Ist vermutlich nur eine Frage der Zeit bis es gar nicht mehr geht - werde es also tauschen.

6

02.05.2006, 21:41

Ja, das Problem kenne ich - ich habe auch seit einer Woche einen NSLU2, und der Power-Taster hat auch nicht vernünftig funktioniert - einmal reingedrückt, kam er nicht mehr raus. Ich habe das Gehäuse dann aufgemacht, kurz am Taster gewackelt, alles wieder zusammengebaut, und schon lief wieder alles. :)

Social Bookmarks