Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Higgie

Anfänger

  • »Higgie« ist der Autor dieses Themas

Beiträge: 1

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

10.02.2006, 20:49

Platte wird nicht erkannt - Lösungsansatz

Also, nachdem es im Web kaum Infos gibt (Zumindest hab ich Sie nicht gefunden), wie man das Problem beheben KANN, dass die NSLU2 keine Platte erkennt, hier meine Lösung nach 2 endlich erkannten Platten:

- Platte MUSS eine Partition besitzen (Habe ich wirklich falsch gemscht *schäm*) Am besten Platte am IDE Port des Rechners anschliessen und mit WinXP eine erste Partition erstellen (Ohne erkennt sie auch Windows an USB nicht)
- Vorher am Rechner anschliessen (geht auch per USB) und mit Partition Magic die erstellte Partition löschen und mit Linux EXT3 formatieren.
- NSLU ausschalten, dann Platte anschalten und nach ca. 10 sek die NSLU anmachen

Sollte das nicht gehen, probiert ein anderes USB Kabel! So dumm es sich anhört, ich habe gerade 4h an dem Problem gewerkelt um dann festzustellen das es am Kabel lag (Sharkoon Swift-Case User aufgepasst)

Wollte das nur mal hier verewigen, falls jemand mal dasselbe Problem hat hilft das googlen ihm nu evt etwas mehr :)

Anzeigen

Social Bookmarks