Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

wmartinde

Anfänger

  • »wmartinde« ist der Autor dieses Themas

Beiträge: 2

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

25.01.2006, 20:11

ich sehe das gerät nicht im netz

hallo zusammen,

ich habe heute einen nlsu2 neu bekommen und ins netz eingebaut. das problem ist das der pc auf dem die setupcd startet das gerät im netz nicht sieht. der pc ist member in einer domäne. beide geräte stecken auf dem hub gleich nebeneinander - hir sollte also das problem nicht herkommen. hat jemand vielleicht eine idee woran das noch liegen klönnte.

danke schon mal im voraus

Anzeigen

Gottfried

Anfänger

Beiträge: 11

Firmwareversion / your current Firmware: originale Firmware 2.3r29

  • Nachricht senden

2

26.01.2006, 17:47

Hi, ich vermute, dass Du Dein Netzwerk mit einer IP-Adresse versehen hast, die das NSLU2 nicht auf Anhieb versteht. Häng mal ein Notebook direkt an die Box (nur die beiden), kontrolliere und ggf. korrigiere die IP des Rechners auf eine gemäß Betriebsanleitung (hmm, find das Ding net, mit 192.168.1.2 liegst Du glaub ich net falsch, muß halt an den ersten drei Nummerngruppen mit der Nummer der Box identisch sein), dann lass das Programm nochmal laufen. Jetzt kannst Du sicher die IP der Box in den Nummernrahmen Deines Netzes legen und dann sollte es in Zukunft (bis zum nächsten Vollreset der Box <G>) funzen.

HTH, Grüßle Gottfried

Anzeigen

wmartinde

Anfänger

  • »wmartinde« ist der Autor dieses Themas

Beiträge: 2

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

3

26.01.2006, 21:19

Hallo Gottfried,

volltreffer - vielen Dank für den Hinweis - dass das Teil die ip 192.168.1.77 hat steht natürlich nirgends. Habe meinen Rechner auf das selbe c-netz gesetzt. Dann konnte ich arbeiten.
Als noch mal vielen Dank.

Ich hab jetzt unvorsichtigerweise die Firmware von r63 geladen mit dem seltsamen Effekt daß sich zwar die Ip dann noch ändern lässt, die ganze Kiste dann aber sich aufhängt.Dann geht nix mehr und nur mit Reset geht er dann auf die alte Adresse und lebt wieder. Das kann ich ja zurückbauen bis ein vernünftiges Release angeboen wird.

Gruß Wolfgang

4

27.01.2006, 08:11

Zitat von »wmartinde«

dass das Teil die ip 192.168.1.77 hat steht natürlich nirgends.

RTFM :cool: (Kurzanleitung Seite 9)

Social Bookmarks