Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

switch

Anfänger

  • »switch« ist der Autor dieses Themas

Beiträge: 35

Firmwareversion / your current Firmware: Unslung 3.18

  • Nachricht senden

1

03.04.2005, 19:13

Probleme mit Seagate USB2 160GB HD mit Originalkabel

Ich wollte dies einmal hier festhalten, falls sonst noch jemand Probleme damit hat:

Ich hatte die Seagate 160GB USB 2.0 Festplatte mit dem beiliegenden Original-Seagate-USB-Kabel an meinem NSLU2 (Original-Firmware) angeschlossen und sie wurde weder an Port 1 noch an Port 2 erkannt. Als ich diese jedoch an meinen Windows-PC angeschlossen habe, wurde diese korrekt erkannt und ich sie theoretisch sofort unter XP nutzen können (da vorformatiert).

Erst als ich das Original-Seagate-USB-Kabel gegen das alte Originalkabel meiner 3Com-Webcam ausgetauscht habe, funktionierte es am NSLU2.

Problem ist also gelöst, aber hat jemand eine Idee, warum?
Ich meine USB-Kabel mit gleichen Steckern sollten doch keine unterschiedliche Belegung haben, oder? Und warum funktionierte dies unter Windows und nicht mit dem NSLU2?

Anzeigen

Social Bookmarks