Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

FlorianM

Anfänger

  • »FlorianM« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

27.08.2005, 17:13

OverClockTheSlug

ist das richtig das ich nur den Widerstand entfernen muss oder habe ich das falsch verstanden ? :confused:

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

27.08.2005, 18:48

Tach,

Ja, und Nein.

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

FlorianM

Anfänger

  • »FlorianM« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

3

28.08.2005, 13:18

das hilft mir leider nicht weiter wie ja oder nein gibt es auch noch eine andere Möglichkeit oder ist es mit dem auslöten nicht getan
:confused:
Gruß
florian

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

4

28.08.2005, 13:27

Tach,

Wieso?

Ja. es reicht den Widerstand zu entfernen, und nein, Du hast es nicht verkehrt verstanden.

Fazit, Ja und Nein.

bye
JrB
"Supporting joe users worldwide" <- that's our motto


FlorianM

Anfänger

  • »FlorianM« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

5

28.08.2005, 14:58

Danke !!!!

6

28.08.2005, 17:52

Hi,

Ich habe den Wiederstand einfach mit ner Nagelschere rausgebrochen.
Mit Auslöten wird das nicht so ganz einfach sein, so klein wie das Teil ist !!

Gruß Puncher

FlorianM

Anfänger

  • »FlorianM« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

7

28.08.2005, 18:41

habe ihn schon ausgelötet ist eigentlich nicht schwer mit dem richtigen Weckzeug !!!!!!

Gruß
Florian :D

8

29.08.2005, 02:09

Ok,

mit dem richtigen Werkzeug!!! Mit meinen Schweißbrenner wäre ich da nicht weiter gekommen ;-)

Gruß Puncher

9

01.09.2005, 23:44

Hat das overclocken eigentlich einen spürbaren Effekt auf die Datenübertragunsrate (smb)?

10

02.09.2005, 09:05

...habe die Streaming- Geschwindigkeit leider nicht vor dem Umbau gemessen.

Ansonsten wird die Overclock NSLU flotter unterwegs sein, wenn viele bzw. mehrere Tools laufen (apache, ssh, Gallerie uws.). Da werden die 266 mhz wohl bemerkbar. Halt wie bei einem anderen PC auch...

MfG

Nick
Netz:
NSLU2 auf 266 mhz mit Firmware: Debian by EvilDevil
HP e-pc 933 mhz 256 MB inkl. 400 GB Samsung mit WinXP Pro
Dreambox 7000s mit Gemini
extern 1x 200GB Maxtor Icy Box ,1x 160GB Maxtor Metal Gear Box,
Router Siemens SE 515, Fritz Box Fon Wlan 7050,

11

02.09.2005, 10:14

Zitat von »thenick«

...Ansonsten wird die Overclock NSLU flotter unterwegs sein, wenn viele bzw. mehrere Tools laufen (apache, ssh, Gallerie uws.). Da werden die 266 mhz wohl bemerkbar. Halt wie bei einem anderen PC auch...

Ok...das hab ich mir schon gedacht
Interessant wäre nun wirklich ob sich was in der Datenübertragung tut...naja...was solls....so wie ich mich kenne, werde ich das Teil sowieso overclocken...

12

02.09.2005, 10:58

Also ich komme mit übertaktetem slug auf ca 6,5 MB/s mit smb. Vorher auf ca. 5,5-6 MB/s. Also es ist schon ein bisschen was zu spüren, aber leider keine verdoppelung - war aber auch zu erwarten.

13

02.09.2005, 11:38

Zitat von »Metalhead_85«

Also ich komme mit übertaktetem slug auf ca 6,5 MB/s mit smb. Vorher auf ca. 5,5-6 MB/s. Also es ist schon ein bisschen was zu spüren, aber leider keine verdoppelung - war aber auch zu erwarten.

Naja, das ist doch schon was, gerade bei großen Files macht sich das schon bemerkbar

14

02.09.2005, 13:37

Wenn ich richtig gelesen habe ist 266 Mhz die vorgesehene Taktfrequenz für die in der NSLU2 verbaute CPU. Linksys untertaktet die CPU mit den default eingerichteten 133 Mhz. Kann das jemand bestätigen?

15

03.09.2005, 11:26

Jap, genau so ist es. Warum, weiß aber wohl keiner - und schon gar nicht Linksys.

16

04.09.2005, 17:11

Zitat von »Metalhead_85«

Jap, genau so ist es. Warum, weiß aber wohl keiner - und schon gar nicht Linksys.


So, habe meine auf 266 Mhz getaktet. Nun gabe ich aber Probleme mit der 2.3R63. Wenn ich von einer NTFS Platte eine Datei von der auf "Disk1" angesteckten Platte auf meinen WinXP PC ziehe, reagiert die NSLU2 mitten im Download nicht mehr. Das passiert wenn mit dem Webinterface oder über ein freigegebenes Netzlaufwerk kopiert wird. Hat jemand ebenfalls ein solches Problem???

Ich werde jetzt versuchen die NSLU2 zurückzutakten, wenn der Fehler nicht mehr auftreten sollte, gehe ich davon aus, dass rs vom übertakten kommt, andernfalls gehe och davon aus, dass mein billiges IDE zu USB2.0 Kabelchen bzw. Converterchen daran schuld ist.

G. Z.

17

04.09.2005, 17:46

So, nun habe ich den R83 wieder eingelötet und alles ist wieder im grünen Bereich!

Die 133 MHz scheinen also doch irgendwie gerechtfertigt zu sein, obwohl nun alles wieder etwas "zäher" geht. Schade, bei mir klappt es nicht. Waäre ja zu schön gewesen! :(

Wäre aber trotzdem schön, wenn jemand was zu diesem Thema posten würde.

Dieses Board scheint mir nämlich sowieso etwas zu "müde".

Grüsse

G. Z.

18

05.09.2005, 10:23

Naja, ich kann dir nur sagen dass mein NSLU2 auf 266 Mhz rennt ohne Probleme. Ich habe da schon gigabyteweise Daten rübergeschaufelt, ohne irgendwelchen Probleme

19

06.09.2005, 14:29

...habe auch keine Probleme beim Streaming mit der Unslung 5.5. Die R63 hat mir auch schon vor dem Overclock Probleme bereitet. Wie ich schrieb, war der Zugriff auf die Ordner/Dateien viel zu langsam (musste minutenlang warten, bis der Ordner geöffnet war...)
Jetzt mir der Unslung 5.5 funzt alles... außer NTFS, leider...

MfG

Nick
Netz:
NSLU2 auf 266 mhz mit Firmware: Debian by EvilDevil
HP e-pc 933 mhz 256 MB inkl. 400 GB Samsung mit WinXP Pro
Dreambox 7000s mit Gemini
extern 1x 200GB Maxtor Icy Box ,1x 160GB Maxtor Metal Gear Box,
Router Siemens SE 515, Fritz Box Fon Wlan 7050,

20

06.09.2005, 21:40

Zitat von »thenick«

...habe auch keine Probleme beim Streaming mit der Unslung 5.5. Die R63 hat mir auch schon vor dem Overclock Probleme bereitet. Wie ich schrieb, war der Zugriff auf die Ordner/Dateien viel zu langsam (musste minutenlang warten, bis der Ordner geöffnet war...)
Jetzt mir der Unslung 5.5 funzt alles... außer NTFS, leider...

MfG

Nick


Tja, kann sein dass die R63 nicht ganz unschuldig ist, denn mittlerweile hatte ich das Phänomen auch bei 133 MHz. Ich brauche NTFS dringend! Gibt es keine gehackte FW die das auch beherrscht? (Möchte diese aber genauso einfach einspielen wie die R63, also ohne dass ich mich erst in Linux einarbeiten muss).

Grüsse

G. Z.

Social Bookmarks