Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

kallasr

Anfänger

  • »kallasr« ist der Autor dieses Themas

Beiträge: 11

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

23.08.2005, 22:38

NSLU2: unbekannte IP/unbekanntes System

Würde doch so gerne meine HDDs ins Netzwerk einbinden......

Habe mir eine Box - leichtsinnigerweise als defekt - ersteigert.

Kenne weder das System, das installiert war bzw. ist noch die IP der Box.
Telnet (telnet 192.168.0.1 9000) bringt keine Reaktion wenn ich die Box einschalte. Meine IP selbsverständlich geändert (192.168.0.2/255.255.255.0).

Windows XP/SP1 via Crossover an NSLU2.
Ethernet Licht ist aus, nur Ready/Start leuchtet nach dem Einschalten grün.

Genauerer Bootablauf (Lichter der NSLU2):
Ready/Status orange, ca. 10 Sekunden
ganz kurz alle Lampen an
Ready/Status grün blinkend, ca. 20 Sekunden
Ready/Status grün als Endergebnis

Wie komme ich auf die Box?
Wie kann ich - überhaupt eine bootfähige - Firmware installieren?

:confused:

Danke, bin schon total verzweifelt, mehrer Stunden lesen, testen, wiederholen....

Ralf

Anzeigen

2

24.08.2005, 00:23

Zitat von »kallasr«

Würde doch so gerne meine HDDs ins Netzwerk einbinden......

Habe mir eine Box - leichtsinnigerweise als defekt - ersteigert.

Kenne weder das System, das installiert war bzw. ist noch die IP der Box.
Telnet (telnet 192.168.0.1 9000) bringt keine Reaktion wenn ich die Box einschalte. Meine IP selbsverständlich geändert (192.168.0.2/255.255.255.0).

Windows XP/SP1 via Crossover an NSLU2.
Ethernet Licht ist aus, nur Ready/Start leuchtet nach dem Einschalten grün.

Genauerer Bootablauf (Lichter der NSLU2):
Ready/Status orange, ca. 10 Sekunden
ganz kurz alle Lampen an
Ready/Status grün blinkend, ca. 20 Sekunden
Ready/Status grün als Endergebnis

Wie komme ich auf die Box?
Wie kann ich - überhaupt eine bootfähige - Firmware installieren?

:confused:

Danke, bin schon total verzweifelt, mehrer Stunden lesen, testen, wiederholen....

Ralf



Hallo Ralf,


Du wirst wohl um einen sog. "Redboot" (http://www.nslu2-linux.org/wiki/HowTo/TelnetIntoRedBoot) nicht drumrum kommen!



Die Box erreichst Du nur für eine ganz kurze und bestimmte Zeit beim Starten; und das auch nur für 0,1 - 2 Sekunden. In dieser kurzen Zeit, die Du natürlich genau abpassen musst, musst Du mehrere Schritte erledigen:



Auf dem o.g. Link werden unterschiedliche Vorgehensweisen des Redboot beschrieben.

Meiner Meinung nach ist die beste Lösung, mit 2 Dosfenstern zu arbeiten:



Erstmal die Ip deines Rechner- Netzanschlusses auf den Bereich 192.168.0.X einstellen. Und die NSLU2 mit einem Crossover Kabel direkt an den Netzwerkanschluß des Rechners.



Im ersten Dosfenster schickst Du einen Ping auf die IP der NSLU2 um zu sehen, ab wann diese für den Empfang bereit ist. ((wichtige Reihenfolge beachten: Ping abschicken (ping -t -w 10 192.168.0.1 9000), dann sofort Stromstecker in die Box, dann sofort starten mit Powerbutton und die erfolglosen Pings im Fenster beobachten.))

Anschließend siehst Du, dass endlich eine kurze Pingsendung möglich ist.

Sofort bzw. gleichzeitig im 2. Dos- Fenster den open Telnet Ip Befehl ((telnet 192.168.0.1 9000 (natürlich schon vorbereitet)) abschicken.

Sobald Du dann im 2. Dos- Fenster das Umschalten auf die NSLU Oberfläche in Telnet feststellst (ist unmittelbar nach Abschicken des Öffne- Telnet- Ip- Befehls zu sehen), sofort "Strg + C" drücken.

Jetzt bist Du im sog. Redboot- Mode:

*****

Executing boot script in 1.450 seconds – enter ^C (strg+C) to abort
^C
RedBoot>


*****
Nun noch "upgrade" schreiben und mit Return bestätigen. Nun blinkt die oberste Lampe rot, und die NSLU2 befindet sich im Upgrade- Modus.

Jetzt startest Du das Tool „Upgrade_207_XP“ (z.B. über google downloaden), wählst ein

Image aus und installierst. Wenn das Upgrade fertig ist, nur noch resetten, falls die NSLU2 es nicht von alleine macht. (z.B. in dem noch offenen Dos- bzw. inzwischen Telnet- Fenster Nr. 2 „reboot“ schreiben und mit Return abschicken)

Nach diesem Neustart sollte alles wieder so laufen, wie es sein soll…


Viel Erfolg…


Mit besten Grüßen


Nick


Ps.
...ich weiß, dass ich auch selbstverständliche Schritte mitbeschrieben habe. Das macht den Text zwar lang, aber ein Neuling, wie ich eigentlich, kennt manchmal die einfachsten Sachen (noch) nicht. Linux ist für mich z.B. immer noch ein "Böhmischer Wald", indem ich NOCH kein Licht erspähen kann. Leider : (

Pps.
Ralf, wenn ich fragen darf, wieviel hast Du denn für Deine angeblich defekte NSLU2 an den armen und verzweifelten und von zeitverlust geplagten Ex- NSLU2- Besitzer löhnen müssen? : )

u.a. Quellen:

http://www.unslung.de/nslu2_02.htm
http://www.nslu2-linux.org/wiki/HowTo/TelnetIntoRedBoot
Netz:
NSLU2 auf 266 mhz mit Firmware: Debian by EvilDevil
HP e-pc 933 mhz 256 MB inkl. 400 GB Samsung mit WinXP Pro
Dreambox 7000s mit Gemini
extern 1x 200GB Maxtor Icy Box ,1x 160GB Maxtor Metal Gear Box,
Router Siemens SE 515, Fritz Box Fon Wlan 7050,

Anzeigen

kallasr

Anfänger

  • »kallasr« ist der Autor dieses Themas

Beiträge: 11

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

3

25.08.2005, 20:46

Kein Telnet into Redboot möglich....

Erstmal Danke für die Unterstützung.
Dennoch: Von meinen Rechner komme ich nicht ins die NSLU2.

ping -t -w 10 192.168.0.1

zeigt beim hochfahren der Box keine Reaktion, außer

"Zielhost nicht erreichbar"

Ansonsten habe ich erst den Ping gestartet, dann Box mit Strom versorgt, dann Powerbutton gedrückt.
Was kann ich noch tun???

Habe bei einer zweiten Box gesehen, dass auch Ethernet aufleuchtet beim Hochfahren, ggf. ist die Netzwerkschnittstelle meiner o.g. Box defekt???

Ralf

PS: Bin mit IP 192.168.0.99 und 255.255.255.0 ohne Gateway, ohne DNS via Crossover Kabel mit Box verbunden.

4

25.08.2005, 21:24

@kallasr


...leider gehöre ich nicht zu den Profis, sondern kämpfe selbst mit meinen Problemchen (u.a. mit apache + gallery) herum.
Bei meinem vorherigen NSLU2- Connect- Problem hatte die redboot- Prozedur geholfen. Aber glaub mir, nicht auf Anhieb. Habe ewige Male neu gestartet. Ich glaube insg. 15 x wäre untertrieben. Nachher, mit der 2- Fenster- Methode funzte es aber recht zuverlässig. Ping abgeschickt, Strom + Powerbutton, dann kam meistens erst einige Male "ping gescheitert", dann auch mal Hardwarefehler, und dann eben der kurze funktionierende Ping (einmalig).
Mir fällt dazu leider nix mehr ein. Habe mal gelesen, dass wer seine Batterie rausnahm, um die Box komplett zu resetten bzw. diese dadurch wieder in den Urzustand zu versetzen. Aber, habe gerade gegoogelt, leider kann ich den Link nicht finden. Hatte mir die Innereien der Slug mal angesehen. Die Batterie scheint da ziemlich fest verankert. Hatte das Gefühl, ich würde die Halterung - beim Versuch die Batterie zu entnehmen - von der Platine brechen...
habe dann die Finger davon gelassen und nur einen kleinen Kontakt von Halterung und Batterie etwas zurück gedrückt, um diesen zu unterbrechen. Wie gesagt, ich bin Laie und habe keine Ahnung ob das Auswirkung auf die Wiedererreichbarkeit der NSLU hatte. Hab in meiner Verzweiflung eben alles probiert.

Viel Glück und nicht aufgeben...


Nick
Netz:
NSLU2 auf 266 mhz mit Firmware: Debian by EvilDevil
HP e-pc 933 mhz 256 MB inkl. 400 GB Samsung mit WinXP Pro
Dreambox 7000s mit Gemini
extern 1x 200GB Maxtor Icy Box ,1x 160GB Maxtor Metal Gear Box,
Router Siemens SE 515, Fritz Box Fon Wlan 7050,

5

25.08.2005, 23:19

Hi,

Es gibt eine weitere Variante in den Redboot Modus zu kommen.

1.NSLU auschalten
2.RESET Button drücken und gedrückt halten
3.NSLU einschalten
4.warten bis die oberste LED (Ready/Status) abwechselnd grün/rot blinkt
5.RESET Button loslassen

Wenn die oberste LED (Ready/Status) weiterhin abwechselnd grün/rot blinkt
kann man mit dem Upgrade-Utility weitermachen.

Gruß Puncher

kallasr

Anfänger

  • »kallasr« ist der Autor dieses Themas

Beiträge: 11

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

6

26.08.2005, 20:01

@thenick


Tja, habe auch mind. 20 Versuche gestartet.
Keinerlei Reaktion, immer nur "Zielhost nicht erreichbar"...
Batterie habe ich auch mal entfernt, hat nichts gebracht.
Noch 20 Versuche in den nächsten Tagen, dann ist Schluss...

Also, wie gesagt, selbst auf das ping -t -w 10 192.168.0.1 kommt keine Reaktion. Und dies wäre ja notwendig, um telnet überhaupt anwenden zu können, zumindest sehe ich dann ob ich ein Zeitfenster habe.

Aber so scheint mir die Box einfach nicht erreichbar zu sein. Eigentlich ein Skandal! Viele andere Geräte kann man z.B. seriell "wecken/resetten" (D-Box etc.), hier geht leider mangels Schnittstellen wohl nichts mehr.

Nun, eine funktionierende habe ich ja.

Danke für die Hilfe

Ralf

7

27.08.2005, 01:02

Hast Du mal die beigelegte Software versucht? Vielleicht ist die IP ja eine völlig andere; bei mir hat die Software die Box sofort gefunden, obwohl ich auf die IP nie gekommen werden (OK, durch Handbuchlesen, also fast nie). Ethernet aus klingt aber seltsam - hast du sie mal an einem Switch drangehabt? Crossover halt auch mal schiefgehen.

kallasr

Anfänger

  • »kallasr« ist der Autor dieses Themas

Beiträge: 11

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

8

28.08.2005, 02:21

Zitat von »Moondiver«

Hast Du mal die beigelegte Software versucht? Vielleicht ist die IP ja eine völlig andere; bei mir hat die Software die Box sofort gefunden, obwohl ich auf die IP nie gekommen werden (OK, durch Handbuchlesen, also fast nie). Ethernet aus klingt aber seltsam - hast du sie mal an einem Switch drangehabt? Crossover halt auch mal schiefgehen.


Ja, Software versucht, nix.
Ja, am Switch und Crossover versucht, nix.
Btw, läuft ja auch alles mit einer zweiten Box
(Morgen kommt die dritte, angeblich auch defekte Box....)

Wer noch was weiss, bitte melden!
Wichtig ist jedenfalls kein Ethernet Anzeige....
Kein Ping erfolgreicht (ping -t -w 10 192.168.0.1)...

Nochmals Danke!

Ralf

9

06.09.2005, 22:49

Hi kallasr,

gibbet wat Neues? Was macht die neue defekte NSKU2?

Gruß

Nick
Netz:
NSLU2 auf 266 mhz mit Firmware: Debian by EvilDevil
HP e-pc 933 mhz 256 MB inkl. 400 GB Samsung mit WinXP Pro
Dreambox 7000s mit Gemini
extern 1x 200GB Maxtor Icy Box ,1x 160GB Maxtor Metal Gear Box,
Router Siemens SE 515, Fritz Box Fon Wlan 7050,

10

07.09.2005, 08:29

Nun ja, ich bin mit Elektronik gut vertraut (habe ich mal gelernt) und dachte so ne Batterie rauszunehmen und das Gehäuse auseinanderzuziehen macht keine Probleme für Euch. Man setzt halt manchmal etwas zuviel voraus. Sorry.

Auf jeden Fall war meine NSLU2 wieder im Urzustand nachdem ich die Batt. herausnahm und ich konnte die wieder mit 192.168.1.77 erreichen. Ausserdem konnte ich mir sicher sein, das keine sog. "Peudotetraden" im Speicher standen, sondern alle Speicherzellen mit "FF" beschrieben waren.

Ob hier der sog. "Redboot-Modus" genauso sicher ist, nun, hier melde ich meine Zweifel an. Denn im Grunde wird ja nur der Flash neu überbeschrieben und das kann unter Umständen genauso in die Hose gehen, als wenn ganz normal per Webinterface geflasht wird. Denn: Die durch die Batterie gestützen Speicherbereiche (dort wo die Parameter gespeichert sind) werden nämlich nicht refresht und wenn dort "von aussen unsichtbarer Käse" drinne steht, arbeitet auch die neue Firm auch nicht korrekt, weil eben unsinnige Parameter und nicht ausführbare Opcodes für die CPU drinnstehen.

Wenn ein Hardwaredefekt vorliegt, es sieht mir fast so aus als wäre Deine Ethernetschnittstelle tot, kannst Du das Ding in die Tonne treten. Überspannung durch Blitzschlag usw. könnten die Ursache gewesen sein. Hausratversicherung? :rolleyes:

Edit on:

Es gibt eine Software mit der Du die MAC-Adresse aller im LAN befindlichen Netwerkgeräte ermitteln kannst. Vielleicht ist das eine Möglichkeit herauszufinden ob Deine Slug überhaupt noch arbeitet.

Übrigens, ich denke wenn Du nur die Kontaktfeder der Batterie hochbiegst hat die doch noch Kontakt, weil die seitlick bestimmt auch noch an dem Blech anliegt.



Grüsse

G. Z.

11

07.09.2005, 12:53

Zitat von »Graf Zeppelin«

Übrigens, ich denke wenn Du nur die Kontaktfeder der Batterie hochbiegst hat die doch noch Kontakt, weil die seitlick bestimmt auch noch an dem Blech anliegt.

Grüsse

G. Z.


Hi Graph Zeppelin,

das ist interessant, Du solltest es ja wissen, da Du es geschafft hast, die Batterie aus der Verankerung zu bekommen. Ich dachte, ich zerreiße die Verankerung beim Versuch die Batterie zu entnehmen.
Aber sag mal, hast Du die R63 mit ext3 Platte an usb2 und NTFS Platte an usb1 am Laufen? Und hast dann einen zeitlich akzeptablen Zugriff auf die Platten? (sprich, musst nicht minutenlang warten, bis ein Ordner geöffnet ist?)

MfG

Nick
Netz:
NSLU2 auf 266 mhz mit Firmware: Debian by EvilDevil
HP e-pc 933 mhz 256 MB inkl. 400 GB Samsung mit WinXP Pro
Dreambox 7000s mit Gemini
extern 1x 200GB Maxtor Icy Box ,1x 160GB Maxtor Metal Gear Box,
Router Siemens SE 515, Fritz Box Fon Wlan 7050,

kallasr

Anfänger

  • »kallasr« ist der Autor dieses Themas

Beiträge: 11

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

12

07.09.2005, 15:13

Zitat von »Graf Zeppelin«

Nun ja, ich bin mit Elektronik gut vertraut (habe ich mal gelernt) und dachte so ne Batterie rauszunehmen und das Gehäuse auseinanderzuziehen macht keine Probleme für Euch. Man setzt halt manchmal etwas zuviel voraus. Sorry.

[... ]

Grüsse

G. Z.


Hatte ich auch ich getan, Batterie war ganz raus.

MfG
Ralf

13

08.09.2005, 08:45

Zitat von »thenick«

Hi Graph Zeppelin,

das ist interessant, Du solltest es ja wissen, da Du es geschafft hast, die Batterie aus der Verankerung zu bekommen. Ich dachte, ich zerreiße die Verankerung beim Versuch die Batterie zu entnehmen.
Aber sag mal, hast Du die R63 mit ext3 Platte an usb2 und NTFS Platte an usb1 am Laufen? Und hast dann einen zeitlich akzeptablen Zugriff auf die Platten? (sprich, musst nicht minutenlang warten, bis ein Ordner geöffnet ist?)

MfG

Nick


Also ich habe nur eine NTFS Platte an Disk 1 und der Zugriff ist fast genauso flott wie auf eine ext3 Platte.

Ich kann allerdings mit der R63 keine Files über Ethernet runterziehen, weil die NSLU2 einfach abkackt, mitten im Download. :mad: Das ist mit einer 3,5" Platte genauso wie mit einer 2,5" Notebookplatte.

Übrigens ich bin kein "Graph" sondern der Nick stammt vom Erbauer der Luftschiffe und m. E. grössten Pioniers der Luftfahrt, dem "Graf Zeppelin". ;)

Grüsse

G. Z.
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



14

08.09.2005, 09:28

Zitat von »kallasr«

Hatte ich auch ich getan, Batterie war ganz raus.

MfG
Ralf



Nun ja, vermutlich ist Deine SLUG tatsächlich defekt, oder meinst Du bei eBay und Co. kriegst Du ausdrücklich als defekt deklarierte Ware, nur weil der Erstbesitzer zu blöd war Firmware zu flashen oder das Gerät zu bedienen? Meist sind das nämlich irgendwelche Händler oder Freaks, die die Kisten abgeschossen haben und mit dem Verkauf der defekten Ware eine Art Schadensbegrenzung betreiben.
Du kaufst die Dinger, weil Du von Dir selbst überzeugt bist so etwas reparieren zu können, scheiterst aber, weil löten und Bauteile tauschen ist halt nicht bei SMD Technik. Aus Deinen postings lese ich ausserdem heraus, dass Du genauso blutiger Anfänger bist wie ich selbst. Du hast Dich mit den defekten SLUGs einfach übernommen, das ist alles. Sorry, dass ich Dir die Wahrheit mitteilen muss, aber das musste jetzt halt raus. Meinen einzig vernünftigen und gut gemeinten Ratschlag hast Du offensichtlich ignoriert. :rolleyes:
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



kallasr

Anfänger

  • »kallasr« ist der Autor dieses Themas

Beiträge: 11

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

15

08.09.2005, 09:54

Zitat von »Graf Zeppelin«

Du kaufst die Dinger, weil Du von Dir selbst überzeugt bist so etwas reparieren zu können, scheiterst aber, weil löten und Bauteile tauschen ist halt nicht bei SMD Technik. Aus Deinen postings lese ich ausserdem heraus, dass Du genauso blutiger Anfänger bist wie ich selbst. Du hast Dich mit den defekten SLUGs einfach übernommen, das ist alles. Sorry, dass ich Dir die Wahrheit mitteilen muss, aber das musste jetzt halt raus. Meinen einzig vernünftigen und gut gemeinten Ratschlag hast Du offensichtlich ignoriert. :rolleyes:


Tja, bei den D-Boxen ging das aber ganz gut, mit dem "aus defekt" mach "funktionsfähig"....

Welchen ernstgemeinten Ratschlag meinst Du denn? Hausratversicherung?
Na ja....:confused: aber wenn ich mir :rolleyes: so anschaue...

Werde mich von der Box leichten Herzens trennen, die nächste wartet schon...allerdings erst nächste Woche.

Bis dahin

Ralf, der weder Elektronik gelernt hat und noch nicht mal einen Lötkolben besitzt

16

08.09.2005, 10:15

Zitat von »kallasr«

Tja, bei den D-Boxen ging das aber ganz gut, mit dem "aus defekt" mach "funktionsfähig"....

Welchen ernstgemeinten Ratschlag meinst Du denn? Hausratversicherung?
Na ja....:confused: aber wenn ich mir :rolleyes: so anschaue...

Werde mich von der Box leichten Herzens trennen, die nächste wartet schon...allerdings erst nächste Woche.

Bis dahin

Ralf, der weder Elektronik gelernt hat und noch nicht mal einen Lötkolben besitzt


Einsichtig bist Du ja, Kompliment! :) Nee im Ernst, ich habe mal den "staatl. gepr. Elektrotechniker" gemacht und war Servicetechniker für allerlei elektronischer Kisten. An einer NSLU2 würde ich mir aber auch die Finger verbrennen, weil das ganze einfach zu komplex ist.

DBoxen reparieren? Nun, ein Bekannter von mir "repariert" die auch. Der hat zwar keinen Schimmer von dem was er macht, aber er tauscht solange Bauteile bis die wieder mehr schlecht als recht geht. Aus drei Boxen macht er immer eine. Ich als "Gelernter" kriege die Krise wenn ich Ihm dabei zuschauen muss. Na ja, Hauptsache Mutti ist stolz auf Ihren Sohn, was der alles kann. Bei mir hat er leider noch keinen derartigen Eindruck hinterlassen. :eek:

Du kannst doch die Kiste auch zu Linksys schicken. Eine Rechnung für Garantie hast Du doch oder?
Grüsse

von

Graf Zeppelin



e
-pc C10, P III 933 Mhz, 256MB RAM, 340 GB HD + 300 GB HD, internes Slimline DVD-LW, WinXP Pro
e-pc C10, P III 866 Mhz, 256MB RAM, 40 GB HD, externe SATA Schnittstelle, WinXp Pro

Maxtor One Touch II 300 GB USB 2.0
Maxtor Gehäuse, umgebaut, 300 GB IDE Platte mit wechselbarem SATA und USB 2.0 Adapter


Dreambox 7000S (Sat) Enigma
Dreambox 500 S (Sat) Enigma
DBox2 Sagem (Kabel) Neutrino
DBox2 Nokia (Sat) Enigma



17

03.10.2005, 20:00

Naja, ich weiß ja nicht ob ihr euer Prob gelöst habt, aber es gibt eine relativ einfache Lösung im normalfall, NSLU ausschalten, resetbutton drücken und gedrückt halten, NSLU anschlaten, restknopf gedrückt halten bis die LED rot wird, dann sofort loslassen, nun sollte die NSLU2 im wechsel rot/grün blinken...sie befindet sich nun im Updatemodus, nun noch ein Utile wie Ugutil oder EraseAll benutzen, dies findet die NSLU2 im Netwerk dann, per MAC ID, eine Flashbin auswählen, am besten die Original Linkksys ersteinmal, und die draufflashen, am Ende kleiner Reset machen und die NSLU sollte wieder unter der 77 verfügbar sein.

Social Bookmarks