Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

josepi

Anfänger

  • »josepi« ist der Autor dieses Themas

Beiträge: 3

Firmwareversion / your current Firmware: Unslung 3.18

  • Nachricht senden

1

12.05.2005, 19:26

Platten-Anzeige / HTTP

Liebe Leute,

2 Boxen laufen im Netz:

1. NSLU2 V2.3R29 mit 80 GB als Disk 1 und 160 GB als Disk 2,
beide von Trekstore. Wird als Musik-Bilder-File-Server, 'Sicherungs-Kopie
für andere Rechner' und als 'Video-Recorder-Ablage' für die Siemens-M740AV im
Netzwerk genutzt.

Problem hier: Disk 2 wurde formatiert, Shares lassen sich anlegen,
Daten speichern usw., nur auf der 'Home'-Seite wird angezeigt:
Disk2/Flash: Ready, 0MB (0% Free) WARUM? Platte zu groß?


2. NSLU2 V2.3R25 -unslung 3.18
Hier möchte ich keine Platte, sondern nur einen USB-Stick 2.0 / 512 MB
einstecken um einen Intra-HTTP-Server laufen zu lassen. Kann ich den Stick
auch als Disk1 einstecken und 'als Platte' über das Web-Interface formatieren?

Da in Linux noch ganz unbedarft, kann ich den 'internen thttp Server'
automatisch starten, wenn ich einen entsprechenden Eintrag in 'linuxrc'
vornehme oder in einem anderen Script? Die vielen Scripte, Verweise,
das ganze File-System machen einen Dos-Jungen, der sich als Mann mit
Win vertraut machte und als Opa Linux noch lernen möchte, ganz schön nervös.

Und zum Schluß noch eine dumme Frage:
Benutze Telnet in Dos-Box auf einem W2K-Rechner. Um Dateien
von diesem Rechner auf eine NSLU2-Platte zu kopieren/laden/uploaden
(wie soll man es nennen), mit welchem Befehl wäre das möglich,
auch in umgekehrter Richtung und wie sieht die Syntax genau aus?
Und wo liegt sozusagen das 'Home-Directory von Telnet'?

Besten Dank, Gruß Josepi

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

12.05.2005, 20:30

N'Abend,

Zitat von »josepi«


Benutze Telnet in Dos-Box auf einem W2K-Rechner. Um Dateien
von diesem Rechner auf eine NSLU2-Platte zu kopieren/laden/uploaden
(wie soll man es nennen), mit welchem Befehl wäre das möglich,
auch in umgekehrter Richtung und wie sieht die Syntax genau aus?
Und wo liegt sozusagen das 'Home-Directory von Telnet'?


Das "Gegenstück" zu Telnet wäre FTP/FTPD, aber, wenn Du einen FTP Server installieren willst, dann kannst Du einfacher SSH installieren, und in Zukunft Putty (SSH) für die Konsole, und SCP (bzw WinSCP zum Filetransfer) nutzen. Der Vorteil, SSH wird über ein Init Script gestartet, und ist damit unabhängig von irgendwelchen Divertion Scripten.

Das "Homedir" von Telnet ist USer bezogen, und entspricht dem Homedir des Users (vgl. vorletzte Spalte in /etc/passwd).

bye
JrB

Anzeigen

Ninja1969

Anfänger

Beiträge: 4

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

3

17.05.2005, 19:54

Habe das gleiche Problem mit FW: vers.29. Habe zwei 250er HDD drann,laufen trotz fehlender Anzeige einwandfrei,laut Auskunft von Linksys wird an neuer FW gearbeitet welche diese Anzeigeproblem beheben soll.

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks