Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Taron

Anfänger

  • »Taron« ist der Autor dieses Themas

Beiträge: 29

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

Sonntag, 9. August 2009, 16:23

Für RSDM benötigte Packete unter Debian nicht verfügbar?

Hallo Leute,
ich hab ein kleines Problem bei der Installation des RSDM auf meiner SLUG. Ich wollte das ganze eigentlich noch der Anleitung in der FAQ durchziehen, aber leider finde ich auf meiner Debian Lenny Slug per apt-get einige Packete nicht:
wget-ssl, unrar, nohup
nach den restlichen Packeten habe ich jetzt noch gar nicht geschaut, wenn ich schon die nicht finde.
Ich denke mal dass mir einfach einige Repos fehlen, aber welche?

Meine sources.list:

# deb http://ftp.de.debian.org/debian/ lenny main

deb http://ftp.de.debian.org/debian/ lenny main
deb-src http://ftp.de.debian.org/debian/ lenny main

deb http://security.debian.org/ lenny/updates main
deb-src http://security.debian.org/ lenny/updates main

deb http://volatile.debian.org/debian-volatile lenny/volatile main
deb-src http://volatile.debian.org/debian-volatile lenny/volatile main

#selbst hinzugefügt

Kann mir jemand helfen?

Anzeigen

Taron

Anfänger

  • »Taron« ist der Autor dieses Themas

Beiträge: 29

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

2

Sonntag, 9. August 2009, 17:53

AW: Für RSDM benötigte Packete unter Debian nicht verfügbar?

Außerdem habe ich noch eine generelle Frage zum RSDM.
Ich habe mir die config.inc.php mal angeschaut und festgestellt dass der Ordner /opt/bin/ Ordner in dem wget usw. liegen soll unter Debian anscheinend nicht existiert, brauche ich für Debian eine andere RSDM version oder config.inc.php? Oder muss ich das irgendwie umschreiben?

Anzeigen

Phantomias2006

Fortgeschrittener

Beiträge: 309

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

3

Sonntag, 9. August 2009, 21:15

AW: Für RSDM benötigte Packete unter Debian nicht verfügbar?

Hi

Da ich kein Debian System habe kann ich dir leider nur beschrenkt helfen!?
Ein paar kleine Tips unter vorbehalt!Wie gesagt kein Debian...

deb http://ftp.tu-chemnitz.de/pub/linux/debian/debian/ lenny main contrib non-free
deb-src http://ftp.tu-chemnitz.de/pub/linux/debian/debian/ lenny main contrib non-free

deb http://security.debian.org/ lenny/updates main contrib non-free
deb-src http://security.debian.org/ lenny/updates main contrib non-free


Das hab ich mal so im netz gefunden!
des weiteren bezieht sich alles von der sources.list was ich so gefunden habe auf das Programm
"aptitude" vielleicht nimmst du das mal statt "apt-get" oder auch "dpkg"

mfg

Edit: Ich gehe mal davon aus das du apt-get auch upgedatet hast?! Sprich hast du schon mal was mit "apt-get" Installiert...

Taron

Anfänger

  • »Taron« ist der Autor dieses Themas

Beiträge: 29

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

4

Montag, 10. August 2009, 12:49

AW: Für RSDM benötigte Packete unter Debian nicht verfügbar?

Also, habe apt-get upgedatet und auch schon öfter was damit installiert, daran kann es also nicht liegen.
Danke für die Repos, ich werde gleich mal schaun ob ich darauf die fehlenden Packete finde.
apt-get und aptitude wollte ich eigentlich nicht mischen und bei apt-get bleiben, da es beim michen der beiden anscheinend sehr oft Probleme gibt.

Aber nochmal zu meiner zweiten Frage, anscheinend sind die Pfade die in der config.inc.php stehen unter Debian nicht korrekt. Ich habe jetzt zwar mal versucht sie manuell anzupassen, aber anscheinend funktioniert das trotzdem nicht so wie es soll.
Gibt es denn wirklich niemand der den RSDM unter Debian einsetzt und mir da weiterhelfen kann?
Wo könnte ich da sonst nachfragen, bzw. an wen könnte ich mich sonst wenden?

Taron

Anfänger

  • »Taron« ist der Autor dieses Themas

Beiträge: 29

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

5

Montag, 10. August 2009, 14:41

AW: Für RSDM benötigte Packete unter Debian nicht verfügbar?

So, alles bis auf wget-ssl habe ich jetzt finden können, nur habe ich nur noch das oben genannte Problem und ich suche immer noch nach wget-ssl für Debian, weiß jemand wo ich das herkriegen könnte?

Phantomias2006

Fortgeschrittener

Beiträge: 309

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

6

Montag, 10. August 2009, 16:39

AW: Für RSDM benötigte Packete unter Debian nicht verfügbar?

Hi

Also wegen dem "wget-ssl" würde ich es mal hier um Forum im Debian bereich nachzufragen!
wegen dem Verzeichnis probier mal "find -iname 'wget' " ohne ""
Da listet er mir das Verzeichnis auf wo wget liegt sprich bei mir
kommt "opt/bin/wget"
wenn bei die z.B.: "bin/wget" steht änderst du die config auf "/bin"
mfg

Edit:Bitte Doppelposts vermeiden!Man kann die Beiträge auch ändern.

mfg

Taron

Anfänger

  • »Taron« ist der Autor dieses Themas

Beiträge: 29

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

7

Montag, 10. August 2009, 17:08

AW: Für RSDM benötigte Packete unter Debian nicht verfügbar?

Ich habe mal nachgefragt, anscheinend übernimmt wget jetzt die Aufgaben von wget-ssl.
Ich habe es jetzt auch schon soweit geschafft dass der RSDM läuft, ich auf alle Funktionen zugreifen kann...
Allerdings kann ich nichts von Rapidshare runterladen.
Sobald ich eine Datei in den Download stelle wird sie für 2-3 Minuten unter Downloads angezeigt und danach verschwindet die Datei ohne dass etwas runtergeladen worden wäre.

Woran könnte denn das liegen?

Phantomias2006

Fortgeschrittener

Beiträge: 309

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

8

Montag, 10. August 2009, 19:38

AW: Für RSDM benötigte Packete unter Debian nicht verfügbar?

Hi

Poste mal einen Ausschnitt der help.php...
berechtigungen sind alle Richtig?

Welchen Webserver hast du?
mfg

Taron

Anfänger

  • »Taron« ist der Autor dieses Themas

Beiträge: 29

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

9

Dienstag, 11. August 2009, 10:30

AW: Für RSDM benötigte Packete unter Debian nicht verfügbar?

Als Webserver benutze ich lighttpd. Die help.php ist lang, welchen Ausschnitt? Oder soll ich sie komplett posten?

Taron

Anfänger

  • »Taron« ist der Autor dieses Themas

Beiträge: 29

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

10

Dienstag, 11. August 2009, 11:39

AW: Für RSDM benötigte Packete unter Debian nicht verfügbar?

Anscheinend war es ein Problem mit der Rechtevergabe. Ich hatte den rsdm-Ordner auf 777 sowie alle Unterordner auf 755, mit für alles 777 geht es einwandfrei.
Welche Ordner/Dateien müssen denn welche Rechte haben? Ich will nämlich eigentlich nicht dauerhaft diese relativ unsichere Rechtevergabe beibehalten.

Phantomias2006

Fortgeschrittener

Beiträge: 309

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

11

Dienstag, 11. August 2009, 13:46

AW: Für RSDM benötigte Packete unter Debian nicht verfügbar?

Hi

Ich würde dem ganzen Ordner 777 geben und den
Datein
shutdown.pl
extract.pl
remove.pl
free.pl

auf 555 setzen

mfg

Social Bookmarks