Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Netfighter

Anfänger

  • »Netfighter« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

15.05.2009, 19:21

Schon Probleme beim Login

Schönen FReitag Abend zusammen,

ich habe alle Dateien Vom Rapidshare Downloadmanager auf mein NAS kopiert und erhalte immer die folgende Fehlermeldung

Quellcode

1
2
Account-Daten in der users.inc.php sind falsch!
RS-Login-ID darf nur aus Ziffern bestehen!
in der user.inc.php
habe ich folgendes angepasst:
username: admin
und mein passwort mit dem link in einen md5 hash umgeandelt, dieses reinkopiert + Hochkommata, nur kommt immer die Fehlermeldung. Selbst nach ein paar neustarts. In anderen Browsern habe ich es auch getestet. An was kann es liegen?

edit:
habe kein RS-Prem-Account und habe daher die RS-Account daten leer gelassen

Anzeigen

Phantomias2006

Fortgeschrittener

Beiträge: 309

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

2

16.05.2009, 00:13

AW: Schon Probleme beim Login

Zitat von »Netfighter;35389«



edit:
habe kein RS-Prem-Account und habe daher die RS-Account daten leer gelassen


Hi

Dann hast du die User daten Falsch bearbeitet wenn du keinen Premium Account hast

Login:
free
free

Edit:
Einfach mit "free" "free" einloggen!!

mfg
Phantomias

Anzeigen

Netfighter

Anfänger

  • »Netfighter« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

3

17.05.2009, 00:16

AW: Schon Probleme beim Login

@Phantomias2006

vielen Dank für deine sehr schnelle Antwort!


Netfighter

Anfänger

  • »Netfighter« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

4

17.05.2009, 13:30

AW: Schon Probleme beim Login

Ich hab jetzt denke ich soweit alles eingestellt, nur erhalte ich jetzt beim download immer feolgende FEhlermeldung:

PHP-Quelltext

1
2
3
4
5
6
7
8
9
Warning:  file_get_contents(rs_checkfiles.txt) [function.file-get-contents]: failed to open streamNo such file or directory in /volume1/web/free_main.php on line 255

Notice:  Undefined variableoffline in /volume1/web/free_main.php on line 280

Warning:  in_array() [function.in-array]: Wrong datatype for second argument in /volume1/web/free_main.php on line 280

Notice:  Undefined variableonline in /volume1/web/free_main.php on line 287

Warning:  in_array() [function.in-array]: Wrong datatype for second argument in /volume1/web/free_main.php on line 287

Wisst ihr, was das sein kann

Phantomias2006

Fortgeschrittener

Beiträge: 309

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

5

17.05.2009, 21:05

AW: Schon Probleme beim Login

Schaut mich eher nach Berechtigungsproblem aus oder das es den Ordner /volume1/web/ nicht gibt!

Probier mal chmod -R 777
/volume1/web/

mfg


Netfighter

Anfänger

  • »Netfighter« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

6

18.05.2009, 10:06

AW: Schon Probleme beim Login

vielen Dank, hab ein Update der FW eingespielt, dann hat es geklappt.

Was mich jetzt nmcoh interessieren würde, wo man einstellt, dass die Fritzbox ein reconnect macht. Ansonsten hat man nämlich sehr lange wartezeiten

Phantomias2006

Fortgeschrittener

Beiträge: 309

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

7

18.05.2009, 14:49

AW: Schon Probleme beim Login

Hi

schau dir das mal an!

http://rsdm.kingofcomedy.de/2009/01/rapi…r-425/#comments

mfg
Phantomias

Social Bookmarks