Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ReggY

Anfänger

Beiträge: 12

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

561

Montag, 10. März 2008, 20:38

jap das ist ne WD My Book 500 GB als FAT32 formatiert die einwandfrei läuft, nur das RSDM Script sagt immer das "/share/hdd/data/HDD_1_1_1/rapidshare" nicht vorhanden ist.

PostMan

Anfänger

Beiträge: 59

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

562

Montag, 10. März 2008, 21:06

Ab wo im Pfad ist es die HDD?

ReggY

Anfänger

Beiträge: 12

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

563

Dienstag, 11. März 2008, 11:09

"HDD_1_1_1" is sozusagen das rootverzeichniss der Festplatte dann kann kommt sofort das Verzeichniss "/Rapidshare"

cyres_jb

Anfänger

Beiträge: 9

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

564

Dienstag, 11. März 2008, 18:37

Hallo!
Also ich weis nicht wie und warum aber mit der Version 245, geht bei mir nun auch alles ohne Probs! :)

ReggY

Anfänger

Beiträge: 12

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

565

Dienstag, 11. März 2008, 18:38

@ cyres_jb
Ist ein downloadverzeichniss auf ner FAT32 Platte?

cyres_jb

Anfänger

Beiträge: 9

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

566

Dienstag, 11. März 2008, 19:18

Ne du alles EXT3!

kingofcomedy

Fortgeschrittener

Beiträge: 490

Verwendetes NAS-Device: Zotac ZBOX SD-ID10 + Debian Lenny

Firmwareversion / your current Firmware: Debian

Wohnort: Bielefeld

  • Nachricht senden

567

Dienstag, 11. März 2008, 19:55

Zitat von »cyres_jb;31098«

Hallo!
Also ich weis nicht wie und warum aber mit der Version 245, geht bei mir nun auch alles ohne Probs! :)

Das ist schön, aber warum weiss ich auch nicht, denn der technische Fortschritt zwischen 2.0 bzw. 2.3 und 2.4.5 ist nicht so riesig bzw. betrifft eigentlich keines deiner bisherigen Probleme. :D

PostMan

Anfänger

Beiträge: 59

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

568

Mittwoch, 12. März 2008, 18:52

Was mir seit der Umstellung auf die "3 Account´s" aufgefallen ist, dass man ohne RS Account den RSDM wohl nicht starten kann.

Wäre es nicht möglich eine Option einzubauen das der RSDM genutzt werden kann ohne gültigen RS Account? Wget hängt ja davon nicht ab ;)

kingofcomedy

Fortgeschrittener

Beiträge: 490

Verwendetes NAS-Device: Zotac ZBOX SD-ID10 + Debian Lenny

Firmwareversion / your current Firmware: Debian

Wohnort: Bielefeld

  • Nachricht senden

569

Mittwoch, 12. März 2008, 19:37

Ich habe meine ToDo-Liste um deinen Beitrag erweitert und werde mich dann in ein paar Wochen daran machen, die Liste möglichst schnell abzuarbeiten. :)

PostMan

Anfänger

Beiträge: 59

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

570

Mittwoch, 12. März 2008, 20:09

Kein Problem - Danke

Werde erst mal wieder Fit!

kingofcomedy

Fortgeschrittener

Beiträge: 490

Verwendetes NAS-Device: Zotac ZBOX SD-ID10 + Debian Lenny

Firmwareversion / your current Firmware: Debian

Wohnort: Bielefeld

  • Nachricht senden

571

Mittwoch, 12. März 2008, 22:59

Ich bin fit, es ist nur die rechte Hand (bzw. die verantwortlichen Nerven im Handgelenk) die Probleme macht. ;) Aber Version 2.4.5 läuft ja auch nicht so schlecht, d.h. ihr könnt jetzt mal ein paar Wochen ohne ein Update auskommen. :D ;)

PostMan

Anfänger

Beiträge: 59

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

572

Mittwoch, 12. März 2008, 23:34

Hört sich nach Spinalkanal an oder so ähnlich, Recht hast Du trotzdem - 2.4.5 läuft! Wir warten geduldig und harren der Dinge die kommen.

kingofcomedy

Fortgeschrittener

Beiträge: 490

Verwendetes NAS-Device: Zotac ZBOX SD-ID10 + Debian Lenny

Firmwareversion / your current Firmware: Debian

Wohnort: Bielefeld

  • Nachricht senden

573

Donnerstag, 13. März 2008, 07:39

Carpaltunnelsyndrom ;) Und jetzt ist Schluss mit den OffTopic-Postings. :D

Phantomias2006

Fortgeschrittener

  • »Phantomias2006« ist der Autor dieses Themas

Beiträge: 309

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

574

Samstag, 15. März 2008, 12:51

Hi

Hätte noch ein anliegen...

ich würde es übersichtlicher finden wenn mann auf der logs.php ganz oben sieht
wieviel downloads es insgesammt sind (gut das sieht man an der anzahl der logfiles...)und wieviel schon komplett sind bzw. wieviel er noch runterladen muss

mfg
Phantomias

billkill

Anfänger

Beiträge: 4

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

575

Sonntag, 16. März 2008, 21:52

Edit:

Ich habe meine Diskstation überzeugen können dieses sehr geniale Tool zum laufen zu bringen.
Nun habe ich nur noch ein Problem:
- Die Downloads landen im normalen Webordner und nicht im Downloadordner.
- Der Downloadordner ist korrekt angegeben und laut Hilfepage ist er TipTop in Ordnung.
- im Logfile ist mir etwas aufgefallen und zwar der anstrich vor dem Pfad vielleicht hat es was damit zu tun

Quellcode

1
2
--05:43:54--  http://xxxxxxxxxx.rapidshare.com/files/xxxxxxxxxxxx/xxxxxxxxxxxx.rar
           => `/volume1/Daten/downloads/xxxxxxxxxxxx.rar'


Irgendwelche Tipps?

danke

PostMan

Anfänger

Beiträge: 59

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

576

Montag, 17. März 2008, 08:12

Wie sieht es mit den Rechten aus, könnte das die Ursache sein?

Pfad korrekt geschrieben?

billkill

Anfänger

Beiträge: 4

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

577

Montag, 17. März 2008, 12:26

Ja Wie gesagt meldet die help.php:

Downloadordner: "/volume1/Daten/downloads" ⇒ Ordner existiert ...
Downloadordner: "/volume1/Daten/downloads" ⇒ Ordner hat Schreibrechte ...

kingofcomedy

Fortgeschrittener

Beiträge: 490

Verwendetes NAS-Device: Zotac ZBOX SD-ID10 + Debian Lenny

Firmwareversion / your current Firmware: Debian

Wohnort: Bielefeld

  • Nachricht senden

578

Freitag, 21. März 2008, 10:02

@Phantomias2006: ich habe meine ToDo-Liste erweitert. ;) Edith fragt, wo genau dass denn zu sehen sein soll?

@billkill: nochmal kurz zum Mitschreiben. :) Dein download_path ist "/volume1/Daten/downloads", richtig? Dein web_path ist ein anderer, richtig? Und die Files werden trotzdem in deinen web_path runtergeladen? :confused:

Phantomias2006

Fortgeschrittener

  • »Phantomias2006« ist der Autor dieses Themas

Beiträge: 309

Firmwareversion / your current Firmware: Unslung 6.10

  • Nachricht senden

579

Freitag, 21. März 2008, 17:56

Zitat von »kingofcomedy;31348«

@Phantomias2006: ich habe meine ToDo-Liste erweitert. ;) Edith fragt, wo genau dass denn zu sehen sein soll?

Hi

Das steht bei mir

Dateiname (0 log-Files vorhanden; Log-Dateien werden 12 Stunden aufgehoben)
daraus kann ich schließen wieviel download's es ingesamt waren...
und da oben Irgendwo soll stehen wieviel davon schon fertig sind...
(sobald du wieder fit bist ;))

mfg
Phantomias

kingofcomedy

Fortgeschrittener

Beiträge: 490

Verwendetes NAS-Device: Zotac ZBOX SD-ID10 + Debian Lenny

Firmwareversion / your current Firmware: Debian

Wohnort: Bielefeld

  • Nachricht senden

580

Freitag, 21. März 2008, 19:18

Die Fäden wurden gezogen und aus ärztlicher Sicht kann ich (theoretisch) wieder machen was ich möchte. ;) Zitat: "Der Schmerz ist das Limit." :)

Zum Thema:



So?

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Social Bookmarks