Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 73

Firmwareversion / your current Firmware: originale Firmware 2.3r25

  • Nachricht senden

21

Dienstag, 24. Juli 2007, 19:44

Danke, es lag an den rechten von den sh-scripten

Aber bei State steht "Stopped" obwohl der download läuft!

Solo0815

Schüler

Beiträge: 58

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

22

Mittwoch, 25. Juli 2007, 10:33

hast du procps installiert? (glaube das heißt so, bin grad auf der Arbeit, deswegen kann ich nicht nachschauen) ;)
Den gleichen "Fehler" hatte ich auch schon mal

forfun

Anfänger

Beiträge: 8

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

23

Mittwoch, 25. Juli 2007, 12:16

ntfs

Hey Leute ist es eigentlich möglich, dass man auf der nicht unsling`ten festplatte , die z.b. an Disk 1 hängt und im Ntfs oder Fat32 Format formatiert ist , zu downloaden mittels Ctorrent?

Also das Download Verzeichnis dort anlegen und von dort aus Torrents starten?

Beiträge: 73

Firmwareversion / your current Firmware: originale Firmware 2.3r25

  • Nachricht senden

24

Mittwoch, 25. Juli 2007, 22:26

Hallo an alle ctorrent freunde

Wie hab ihr es hingekriegt procps zu installieren.

Ich habe schon mit force override probiert und ohne aber es geht nicht
es hat immer noch dem konflikt mit busybox-links.

ich habe auch schon busybox-links mit force deinstalliert aber es geht immer noch nicht.

Bei den meisten läuft es doch wie hab ihr es gemacht?

Bodi79

Anfänger

Beiträge: 9

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

25

Mittwoch, 8. August 2007, 14:43

Hallo an alle !

Habe das ECTC am laufen und klappt super..

Top meldet auch trotz mehrerer Torrents nur eine minimale Systemauslastung..

Jedoch habe ich eine Frage..

Gibt es eine Möglichkeit das die Torrents Automatisch zum Downloaden beginnen sodaß ich nicht mehr Start im ECTC drücken muss..

Autoimport funktioniert ja sobald ich die Torrents in meinen freigebenen Ordner lege..

Nur die Autostart funktioniert fehlt mir..

Danke im voraus
Bodi79

Solo0815

Schüler

Beiträge: 58

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

26

Sonntag, 19. August 2007, 14:17

Gibt es schon was neues bezüglich der Oberfläche und der Unterstützung der neuen Version von enhanced-ctorrent (mittlerweile Ver. 3.2)?

[Edit] *kopfklatsch* Warum sagt keiner, dass es im ersten Post eine neue Version gibt? :eek: [/Edit]

Das mit dem Starten sollte per script funktionieren. Wenn das torrent-file hinzugefügt wird, sollte es auch gleich gestartet werden, per php-aufruf oder so. Kenn mich mit dem scripten leider noch nicht so gut aus, als dass ich dir helfen könnte :(

27

Sonntag, 19. August 2007, 23:21

Hallo erstmal,
ich habe eben deine Aktuelle Version installiert (beta10).
Ich bin sehr neu in sachen NSLU und Linux, daher hab ich wahrscheinlich mehrere Fehler drin.
Ich hab Unslung 6.8 mit appweb am laufen, und dein Ectc installiert.
soweit läuft das auch, allerdings hab ich meine website im appweb ordner, und ich kann in deiner Konfiguration als ordner für die fertig geladenen torrents ja nur einen ordner innerhalb des webordners anwählen. gibts ne möglichkeit dort einen Ordner im public anzugeben?

Danke schonmal

DaMage

Solo0815

Schüler

Beiträge: 58

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

28

Dienstag, 21. August 2007, 17:46

Ich hab jetzt auch die neue Version am Laufen. Hatte mich per ssh auf der Box eingeloggt und was sehe ich da:

Zitat

/opt/var/appWeb/web/ect/start_torrent.sh: /opt/bin/chmod: No such file or directory
.

Zitat

Dir name contains non-printable characters; use -T to convert.
hab mal in "start_torrent.sh" die option -T hinzugefügt und /opt/bin/chmod in chmod geändert, klappt soweit gut.
Bei mir ist Busybox 1.5.0 drauf und in /opt/bin ist kein chmod oder ein link drauf. In /bin ist ein chmod-link auf "busybox"

[Edit] (Noch was)
Werden die torrents gleich gestartet, nachdem sie hochgeladen werden?
Mein Slug reagiert lange Zeit nicht, wenn ich ein torrent per webinterface hochlade. 2 hatte ich am laufen, 2 hab ich noch hochgeladen (je 4GB-Files), jetzt laufen alle 4 ohne dass ich bei den beiden neuen auf Start geklickt hab.

Ein paar Anmerkungen dazu:
- Es sollte in der config einstellbar sein, ob die torrents gleich gestartet werden
- dabei sollten die "max running torrents" berücksichtigt werden. Alle anderen sollten auf "scheduled" stehen.
- wird der space vorher auf die platte geschrieben? kostet auch rechenzeit der Slug
[/Edit]


[Edit #2]
Heute hatte ich ein *.stat-File mit über 450MB (mit den oben erwähnten Files)! Sind die "Alpha Centauri Folgen des Dr. Lesch, also nix illegales.
Damit ich wieder auf die Oberfläche gekommen bin, musste ich das File löschen, weil ich nen php-timeout in den Logs hatte. Wahrscheinlich hat sich Appweb ein bisschen schwer getan das file zu verarbeiten. Kann man nicht irgendwie begrenzen, was alles ins stat-File geschrieben wird?
Oder einfach ab einer bestimmten Größe ein neues anfangen mit einer Zusammenfassung des vorherigen?
Filename.stat01
Filename.stat02 usw.
wobei immer das mit der höchsten nummer genommen wird.
[/Edit #2]

29

Donnerstag, 23. August 2007, 12:57

Hab noch ein Problem mit dem Hochladen von Torrents.
Es funzt komischerweise nicht mit allen torrents.
Manche gehen sofort rein, bei anderen lädt der inet explorer ewig, und geht dann auf seite nicht gefunden. aber das Torrent ist trotzdem nciht hochgeladen...
Jemand ne idee?

Mfg
DaMage

30

Freitag, 24. August 2007, 15:54

Die Files werden direkt hochgeladen, aber erst ebim nächsten Refresh sieht mans. Eventuell treibt da der IE-Cache ein Spielchen mit dir.

Will jetzt nicht über FF predigen, aber damit funkts zumindest bei mir 1a.
...ich sag's zwar, weiss es aber nicht!

Beiträge: 73

Firmwareversion / your current Firmware: originale Firmware 2.3r25

  • Nachricht senden

31

Sonntag, 26. August 2007, 12:13

Hallo,

Ich hab die neueste Version installiert aber wenn ich die downloads starte sehe in der oberfläche ein mit rot hintelegtes stopped und sonst nicht.
ABer ctorrent schein was runterzuladen!
Warum sehe ich in der OBerfläche nichts?

Wenn ihr die Antwort nicht wisst, könnt ihr mir vielleicht sagen wie ich die .stat datei interpretieren soll.
Damit ich wenigstens weiss wie weit mein Download ist.:)

32

Dienstag, 28. August 2007, 12:56

Kuck dir einfach mit "tail" das .stat file an.
In der enhanced ctorrent doku findest du, wie man das interpretieren soll.

Seit der neuen Version (dnh3.2) werden die .stat files sehr schnell sehr gross, und damit kommt php nicht gut zurecht. Darum sieht man beim status nix mehr. Die downloads funzen aber trotzdem.
...ich sag's zwar, weiss es aber nicht!

Beiträge: 73

Firmwareversion / your current Firmware: originale Firmware 2.3r25

  • Nachricht senden

33

Dienstag, 28. August 2007, 15:29

Danke für die Hilfe!
Wird das Problem mit der Oberfläche noch behoben?

Bodi79

Anfänger

Beiträge: 9

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

34

Sonntag, 16. September 2007, 20:13

Kein Status..

Hallo an alle !

Habe seit heute folgendes Problem die Torrents starten zwar..
jedoch bekomme ich im Webinterface keinen Status mehr angezeigt.. nur Running.. an was kann das liegen.. hatte jemand schon mal was??


Bodi79

Solo0815

Schüler

Beiträge: 58

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

35

Montag, 17. September 2007, 07:06

Zitat von »fizze;26631«

Seit der neuen Version (dnh3.2) werden die .stat files sehr schnell sehr gross, und damit kommt php nicht gut zurecht. Darum sieht man beim status nix mehr. Die downloads funzen aber trotzdem.

Hat jemand nen Befehl zum downgraden auf 3.1 oder die 3.1 binary? Mit

Quellcode

1
ipkg -force-downgrade install enhanced-ctorrent
wird immer nur die 3.2 installiert. Auch nach deinstallation bekomme ich die 3.1 nicht drauf :(
THX

Bodi79

Anfänger

Beiträge: 9

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

36

Montag, 17. September 2007, 17:17

@Solo0815

Also bei mir ist die 3.1 er Version drauf und bekomme trotzdem keinen Status nicht angezeigt..


Gruß
Ronald Bodinger

Solo0815

Schüler

Beiträge: 58

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

37

Dienstag, 18. September 2007, 07:35

Mir geht es nicht um den Status, sondern um die riiiiiiesigen Logfiles. Das soll mit der 3.1er besser sein. Ich hab gleich von der alten 2.x auf 3.2 upgegradet, deswegen würde ich die 3.1 gern mal testen.
Kannst du die binary bitte mal rauskopieren und hier reinstellen
Danke!

Ist bei dir procps installiert? Als ich am anfang keinen Status bekommen hab, lags da dran. Nachinstallieren hat geholfen.

Bodi79

Anfänger

Beiträge: 9

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

38

Dienstag, 18. September 2007, 22:10

@Solo0815

Habe bei mir nochmal die enhanced-ctorrent neu installiert und nun klappen die stats..

einziges Problem das ich noch habe das meine torrents die automatisch über smb auf den nlslu übertragen werden nicht automatisch gestartet werden..


Die passende enhanced-ctorrent findest du hier..
http://ipkg.nslu2-linux.org/feeds/unslung/cross/

Habe ich einfach mit stuffit (am pc winrar) entpackt und über sftp auf den nslu kopiert und läuft ..

swede

Anfänger

Beiträge: 22

Firmwareversion / your current Firmware: originale Firmware 2.3r24

Wohnort: Landau

  • Nachricht senden

39

Donnerstag, 4. Oktober 2007, 18:21

Zitat von »Bodi79;27032«

...Habe ich einfach mit stuffit (am pc winrar) entpackt und über sftp auf den nslu kopiert und läuft ..



Genau so funktioniert es. Das Package 3.1-9 mit winrar entpacken, die Datei enhanced-ctorrent nach /opt/bin kopieren und mit chmod Berechtigungen wie vorher setzen.

Die Dateien aus dem doc-Verzeichnis sind nicht unbedingt notwendig.

Die stat-Files sind nun wieder im Rahmen und die Anzeige des Clients funktioniert auch bis zum Schluss... :D

40

Sonntag, 7. Oktober 2007, 20:22

Hallo,

ich habe mich an diesem thread entlang gehangelt, und es läuft auch soweit , dass 'chk_config.php' alles i.o. ist und ich torrent files über den upload button hochladen kann. aber dann ist schluss, mehr geht nicht

bei mir ist keine .stat vorhanden und ctorrent lädt auch nichts runter, hat jemand einen tip was ich noch verkehrt gemacht haben könnte?

gruß

Social Bookmarks