Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Spooky

CO-Admin

  • »Spooky« ist der Autor dieses Themas

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

41

Montag, 10. Oktober 2005, 17:26

@Tpol

War es nicht so , dass "admin" klein geschrieben werden mußte? Ändere das bitte noch ab !

Spooky

42

Montag, 10. Oktober 2005, 17:29

Zitat von »Spooky«

Leere bitte mal die beiden Zeilen "Mount-Optionen" und trage in der ersten nur "rw" ein!

Spooky


keine veränderung dadurch schade das es keinen log von dem Mounten sowie bei der Dbox gibt !!

amin ist auch nun klein geschrieben > das selbe in grün !!

vielleicht sollte ich mal ein Enigma Image nehmen !(graus)

Spooky

CO-Admin

  • »Spooky« ist der Autor dieses Themas

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

43

Montag, 10. Oktober 2005, 17:35

@Tpol

Halt !!!!

Ist das wirklich Neutrino ? Dann setze vor "video" den kompletten Namen der Freigabe ein z.B. "/video" !

Spooky

44

Montag, 10. Oktober 2005, 17:43

Jep ist Neutrino aber ich dachte bei Cifs darf man/frau keinen "/"machen sowie bei nfs !!!!!:confused:

aber ich versuch es x

lg Tpol

Edit on:
mit "/video" geht gar nix bekomm nix gemountet !

bei nfs musste ich /share/hdd/data/video eintragen !

wie ist das bei CIFS ?

Edit off:

Spooky

CO-Admin

  • »Spooky« ist der Autor dieses Themas

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

45

Montag, 10. Oktober 2005, 17:50

@Tpol

Meines Wissens nach muß der "Slash" rein, nur kann sich das zwischen M$ und Linux durchaus unterscheiden. Bei M$ muß es ein"Backslash" "\" -> Im Notfall immer beide Varianten probieren. Nur bei Enigma ist mir beim Experimentieren mit NFS aufgefallen, dass es von sich aus den "Slash" vorn anfügt. Dort wäre er zuviel , wenn Du ihn am Anfang der Freigabezeile angeben würdest.

Edit On:
Ich bin mir da jetzt auch nicht 100% sicher, aber ab dem Wurzelverzeichnis muß bestimmt der ganze Pfad angegeben werden
Edit Off:

Spooky

Spooky

CO-Admin

  • »Spooky« ist der Autor dieses Themas

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

46

Montag, 10. Oktober 2005, 17:56

@Tpol

Um den Fehlerteufel etwas einzugrenzen, versuche es doch mal von der dbox2 aus, zu mounten -> Wenn es dort klappt, hättest Du zumindest erstmal die korrekten Parameter für Neutrino.

Spooky

47

Montag, 10. Oktober 2005, 18:07

@Spooky

leider hab ich keine dbox2 mehr !!!

korrigier mich aber wenn das .xml file nach "video" geschrieben wird nur das ts nicht dann muss doch zumindestens die pfad angabe stimmen oder ??

Tpol

Spooky

CO-Admin

  • »Spooky« ist der Autor dieses Themas

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

48

Montag, 10. Oktober 2005, 18:12

@Tpol

Wenn das *.xml File geschrieben wurde, dann sollten auch die Pfadangaben und Parameter stimmen. Aus Deinem ersten Posting dazu hatte ich das anders herausgelesen. Ich dachte das ging ebenfalls nicht !?

Das Aufnahmeverzeichnis in den Neutrinoeinstellungen ist aber korrekt festgelegt,oder ?

Edit On:
Das XML File ist nach dem Kopiervorgang auch auf der NSLU2 per Telnet sichtbar, oder ?
Edit Off:

Spooky

49

Montag, 10. Oktober 2005, 18:22

@Spooky

die .xml werden geschrieben auch das touch über telnet funzt !!!

Zitat

Edit On:
Das XML File ist nach dem Kopiervorgang auch auf der NSLU2 per Telnet sichtbar, oder ?
Edit Off:
jep und ich kann es öffnen und das sieht so aus:

?xml version="1.0" encoding="UTF-8"?>

<neutrino commandversion="1">
<record command="record">
<channelname>RTL Television [19E]</channelname>
<epgtitle>Guten Abend RTL</epgtitle>
<id>bf2c044100012ee3</id>
<info1></info1>
<info2></info2>
<epgid>306526254719503818</epgid>
<mode>1</mode>
<videopid>163</videopid>
<audiopids selected="104">
<audio pid="104" name="German"/>
</audiopids>
<vtxtpid>105</vtxtpid>
</record>
</neutrino>


jep ist auf direkt eingestellt und mnt/filme !

das verückte daran ist ja das ich das schon 1000x auf meiner dbox gemacht habe und es hat immer funktioniert !

Ich nehme jetzt x ein Enigma image

danke für deine Hilfe Spooky echt nett v Dir

geb dan später hier bescheid ob dann cifs funzt !!

lg Susan

Spooky

CO-Admin

  • »Spooky« ist der Autor dieses Themas

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

50

Montag, 10. Oktober 2005, 21:28

@Tpol

Was passiert eigentlich wenn Du die *.xml Datei nach "/var/mnt/filme" kopierst ? Wenn das klappt, solltest Du "/var/mnt/filme" als Aufnahmeverzeichnis probieren.

Spooky

51

Montag, 10. Oktober 2005, 21:57

@Spooky

das klappt,ändert aber nichts an der situation !

kann mir jemand ein gutes top aktuelles Enigma image für die Dream5620 empfehlen ?

lg Tpol

Spooky

CO-Admin

  • »Spooky« ist der Autor dieses Themas

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

52

Montag, 10. Oktober 2005, 22:08

@Tpol

mmmmh, ist die kleine Dream denn wirklich so ein zickiges Teil ...

Hast Du eigentlich mal versucht direkt auf Deinen PC aufzunehmen ??


Spooky

53

Montag, 10. Oktober 2005, 22:19

@Spooky

Zitat

mmmmh, ist die kleine Dream denn wirklich so ein zickiges Teil ...
sieht so aus oder es liegt am image !!

Zitat

Hast Du eigentlich mal versucht direkt auf Deinen PC aufzunehmen ??
nein werd ich morgen versuchen aber dann is schluss mit Neutrino !!

gute nacht u danke cu Susan

Spooky

CO-Admin

  • »Spooky« ist der Autor dieses Themas

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

54

Montag, 10. Oktober 2005, 22:29

@Tpol,

ich glaube morgen müssen wir mal diesen Thread etwas aufräumen und unserer "Dream" Diskussion ein eigenes Thema spendieren.

Gute Nacht

Spooky

PS: Du hast Post.

Spooky

CO-Admin

  • »Spooky« ist der Autor dieses Themas

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

55

Sonntag, 20. November 2005, 16:01

20.11.2005

@all,

nach längerer Pause habe ich das recorder ipk mal auf den aktuellen Stand gebracht.

wichtigste Änderung:
- dboxgrab unterstützt jetzt das Aufzeichnen mehrerer Tonspuren

Spooky

56

Montag, 9. Januar 2006, 07:48

"recorder" funzt sogar mit der Dreambox (bei mir DM500), und zwar mit dem "Neutrino Dream Plus" Image. :)

Ich habe bei ad hoc-Recordings (nicht programmierte Aufzeichnung per Knopfdruck) das Problem, dass immer die Tonspur mit der höchsten Audio-PID aufgezeichnet wird. Also wenn ich z.B. im Menü "Deutsch, Englisch, AC3" zur Auswahl habe, wird AC3 aufgezeichnet, auch wenn ich gerade "Deutsch ohne AC3" eingeschaltet habe. Ich denke, das ist ein Fehler von Neutrino.

57

Mittwoch, 25. Januar 2006, 18:23

Wäre es viel Arbeit, "recorder" umzuschreiben, damit es mit NGrab funzt? :D

Viele Leute mit 'ner Dreambox würden das zu schätzen wissen.

Spooky

CO-Admin

  • »Spooky« ist der Autor dieses Themas

Beiträge: 355

Firmwareversion / your current Firmware: V2.3R25-uNSLUng-able-4.2-alpha

  • Nachricht senden

58

Donnerstag, 26. Januar 2006, 09:09

@Da_Flex,

bevor wir mit solchen Bitten an den Autor von "recorder" herantreten können, wirst Du das erstmal etwas genauer erläutern müssen. z.B. Was und von aus soll gestreamt werden? Filme oder Radio,mit Enigma usw.

Für "NGrab" selbst existiert keine Linuxportierung, soweit ich weiß. Also wird es derzeit auch auf dem NSLU2 nicht funktionieren.

Spooky

59

Donnerstag, 26. Januar 2006, 16:46

Mir ist auch nur NGrab für Windows bekannt. Die meisten Dreambox-Images sind Enigma-basiert. Gestreamt werden sollte idealer Weise als MPEG2 für Video und demuxed MPEG2 für Radio.

Eine On-the-Fly-Konvertierung von MPEG2-Audio nach MP3 wäre super (unter Benutzung von lame). D.h. im Idealfall würde man direkt auf den MP3-Player an der NSLU2 aufzeichnen oder von Platte auf den Player kopieren mittels Dreambox. Vielleicht läßt sich das auch per Script lösen.

60

Dienstag, 31. Januar 2006, 17:25

Vielleicht reicht es auch, die "recorder"-Dateinamen umzubenennen, damit daraus NGrab wird. Könnte das gehn?

Ich habe z.Z. mit "Neutrino Dream Plus" (vom 28.01.2006) auf der Dream noch das Problem, dass stets die Tonspur mit der höchsten Audio-PID aufgezeichnet wird, auch wenn ich die richtige Audio-PID in der Timerliste angebe. Das ist sicher ein Problem von "Neutrino".

Kann man "recorder" dazu "zwingen", eine andere Tonspur aufzuzeichnen?

Social Bookmarks