Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

sindbad

Schüler

  • »sindbad« ist der Autor dieses Themas

Beiträge: 65

Verwendetes NAS-Device: debian lenny@NSLU und sheeva

Firmwareversion / your current Firmware: Debian

Wohnort: zwischen Berlin und Leipzig

  • Nachricht senden

1

Donnerstag, 15. September 2011, 14:08

Kein Netzwerk nach Neuinstallation mit Michlmayer-Image

Hallo,

ich habe die NSLU neu aufgesetzt nach Cyrius.

Läuft auch wieder, außer dass ich keinen Zugriff übers Netz erhalte. Die NSLU ist absolut mit keinem Paket im Netz sichtbar, Pingbar usw. ETH LED leuchtet und blinkt bei Pings, wie alle anderen Rechner im Netz auch.

Im Syslog folgende Fehlermeldung:

Quellcode

1
2
Sep 15 13:56:57 foobar kernel: [42949398.940000] ipv6: no symbol version for struct_module
Sep 15 13:56:57 foobar modprobe: FATAL: Error inserting ipv6 (/lib/modules/2.6.26-2-ixp4xx/kernel/net/ipv6/ipv6.ko): Invalid module format


Sonst keine Fehlermeldungen. Google nichts zu finden.

Vielen Dank für die Tipps...

Grüße

Anzeigen

Social Bookmarks