Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 25. Juli 2010, 22:45

Lenny upgrade auf Testing geht nicht.

Hallo Community...

Ich habe 2 NSLU´s. Auf der einen habe ich mit Debian Etch angefangen und seit längerem auf Lenny geupdatet. Die 2te habe ich erst seit kurzem und gleich mit Debian 5.05 angefangen. Bei dieser ist es kein Problem auf Testing zu gehen. Bei der früheren Etch-Debian-NSLU komme ich einfach nicht auf Testing.
Nach einiger Recherche habe ich nun herausgefunden, dass das frühere Repository "arm" war und mittlerweile "armel" benutzt wird. Allerdings finde ich einfach keine Möglichkeit dies bei der älteren NSLU zu berichtigen, damit ich wieder auf Testing gehen kann.
Helft mir mal wieder ein wenig auf die Sprünge!

Gruss Sewulba :p

Anzeigen

Ähnliche Themen

Social Bookmarks