Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

garfield10000

Anfänger

  • »garfield10000« ist der Autor dieses Themas

Beiträge: 2

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

Samstag, 3. April 2010, 17:51

Debian Habe mich selber rausgesperrt

Hallo Leute


Habe Debian (Lenny) installiert dann den Samba-Server.
Hat alles gepasst, nur das von der ursprünglichen Config die Netzwerkkonfig noch auf DHCP eingestellt war, hat mich gestört.
Daher flugs /etc/network/interfaces editiert und neu gestartet.................................

Und dann????

Nix mehr.
Offenbar habe ich bei der Änderung was falsch gemacht und der Slug meldet sich nicht mehr.
Weder unter DHCP noch unter der neuen geplanten statischen IP.

Was zu tun wäre das Beste?

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

Samstag, 3. April 2010, 19:35

Moin,

einen verfügbaren Rechner mit einem Live-Linux starten, Platte mounten, Änderungen rückgängig machen...

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

garfield10000

Anfänger

  • »garfield10000« ist der Autor dieses Themas

Beiträge: 2

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

3

Sonntag, 4. April 2010, 01:04

Sorry aber ich hatte da schon neu geflasht.

Nur habe ich mir ein neues Problem eingefangen

Beim Installieren vom Base-Image bleibt der Installer jetzt jedesmal bei "installing base packages" bei 31 Prozent hängen.

der_kief

Anfänger

Beiträge: 18

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

4

Sonntag, 4. April 2010, 14:19

Hi,

hatte auch so meine Probleme mit der Installation übers Netz. Du bist sicher nach dieser Anleitung vorgegangen -> http://www.cyrius.com/debian/nslu2/install.html
Hat bei mir auch ned funktioniert. Installer hat immer wieder abgebrochen.
Dann hab ich diese Anleitung gefunden -> http://www.asconix.com/howtos/debian/deb…nny-nslu2-howto und nun läuft Debian ohne Probleme auf der NSLU2.
Und die Installation dauert nur einen Bruchteil der Zeit als die Installation übers Netz !

Hoffe geholfen zu haben :)

der_Kief
| ADSL2+ (D16128/U800) | CL-040-I (3.63w) | WRT54GL (Tomato) | NSLU2 (Debian) |

Social Bookmarks