Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

maverick_m4a1

Anfänger

  • »maverick_m4a1« ist der Autor dieses Themas

Beiträge: 15

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

Freitag, 2. Oktober 2009, 10:51

Problem beim Anlegen der User und Domainen-PCs in Samba

Hallo Zusammen,
ich will die NSLU als Samba Domain Controller verwenden. Bei der konfiguration bin ich anhand der Anleitung von tecchannel vorgegangen. Beim Anlegen der Domainen-PCs in der Samba-internen Verwaltung SAM tritt jedoch ein Problem auf.
Ich habe mal noch 3 Screenshots angehängt. Der 1. zeigt wie ich die PCs angelegt habe und der 2. zeigt den Schritt wo ich gerade festhänge. Der 3. zeigt die Fehlermeldung.
(Zuerst habe ich gedacht ich müsste vielleicht in das Samba-Verzeichnis wechseln, aber daran lag es wohl nicht)
Wäre super wenn ihr für einen Linux-Neuling einen Tip auf Lager hättet!!!
Danke!
»maverick_m4a1« hat folgende Bilder angehängt:
  • Accounts unter Linux anlegen.jpg
  • User und Maschinen in Samba anlegen.jpg
  • Fehlermeldung.jpg

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

Freitag, 2. Oktober 2009, 13:54

AW: Problem beim Anlegen der User und Domainen-PCs in Samba

Moin,

ein Tip wäre lesen, lesen, lesen...
ein anderer ein Hinweis auf das Casesensitive Verhalten einer *x Maschine...

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

3

Freitag, 2. Oktober 2009, 20:33

AW: Problem beim Anlegen der User und Domainen-PCs in Samba

Seruvs,

bei mir hat das ganze mit anderen Namen als PC1 PC2 funktioniert.
Teste es mal z.b. mit rechner1 das sollte dann funktionieren.

Crow

maverick_m4a1

Anfänger

  • »maverick_m4a1« ist der Autor dieses Themas

Beiträge: 15

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

4

Samstag, 3. Oktober 2009, 17:35

AW: Problem beim Anlegen der User und Domainen-PCs in Samba

Danke, genau an der Großschreibung lag es!

Social Bookmarks