Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 5. Juni 2009, 09:08

Welche Debian 5.0.1 components???

Hallo,

kann mir jemand sagen was ich hier alles aktivieren muss?:confused:

Ich bin dabei die Software (2009-04-11 - Debian/NSLU2 Stable 5.0.1 Release) zu installieren und leider ist die Anleitung für eine ältere Version, in der steht das man:

  • ext3-modules-2.6.18-4-ixp4xx-di: EXT3 filesystem support
  • partman-auto: Automatically partition storage devices (partman)
  • partman-ext3: Add to partman support for ext3
  • scsi-core-modules-2.6.18-4-ixp4xx-di: Core SCSI subsystem
  • usb-storage-modules-2.6.18-4-ixp4xx-di: USB storage support

auswählen soll.
Die gibt es hier aber nicht, auch weiter unten nicht.:mad:



Hat jemand ein paar Tipps.:D

Danke und Gruß
»Futurama« hat folgendes Bild angehängt:
  • Debian.jpg

Anzeigen

Eiffel

Profi

Beiträge: 619

Beruf: SAP Anwendungsbetreuer

  • Nachricht senden

2

Freitag, 5. Juni 2009, 09:14

AW: Welche Debian 5.0.1 components???

hi

die werden auch nicht mehr gebraucht

http://www.cyrius.com/debian/nslu2/install.html
With previous versions of the installer, you had to specify some modules from the list for the installation to work. However, this is no longer necessary with the new installer for Debian 5.0 (lenny). The required modules are loaded automatically and not shown in the list. You can therefore continue without loading any additional installer modules.

Anzeigen

3

Freitag, 5. Juni 2009, 09:30

AW: Welche Debian 5.0.1 components???

Super,

das war mal schnell.:D

Werde es gleich mal installieren.

Danke

Social Bookmarks