Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 9. Oktober 2008, 20:09

Slug startet nicht mehr

Hallo zusammen, ich habe meine Slug runtergefahren in ein anderes Netzwerk (gleicher IP-Bereich) gestellt und wollte sie wieder starten. Nur leider tut sie das nicht. Sie führt den Selbsttest durch und die Festplatte tut auch was aber:

1. Die LED für die Festplatte geht nicht an. Die Festplatte selbst hat ne LED und die leuchtet bzw. blickt. Es sieht also aus, als würde die Slug schon booten (man hört Lese- bzw. Schreibzugriffe) aber scheinbar tut sie das nicht.
2. Die Slug ist im Netzwerk nicht erreichbar. Weder lässt sie sich anpingen, noch sind irgendwelche Dienste erreichbar.

Ich denke, dass die Festplatte nicht erkannt wird oder das entsprechende Modul nicht geladen werden kann, weil ja die LED an der Slug nicht leuchtet. Es ist ne WesternDigital-Platte am USB-Port 1. Ich habs auch schon am USB-Port 2 versucht aber auch da tut sich nichts. Als OS läuft Debian Etch.

Hatte jemand sowas schonmal und weiß, was ich hier tun kann? Oder hat jemand nen Tipp, was ich sonst tun kann, um das Teil richtig zum laufen zu bekommen? Bin für jeden Tipp dankbar.

cu fion

Anzeigen

2

Donnerstag, 9. Oktober 2008, 20:38

AW: Slug startet nicht mehr

Versuch mal, die Festplatte an einem Linux-Rechner mit "fsck -fy /dev/festplatte" zu überprüfen. Eventuell mit einer Live-CD (z. B. Ubuntu).

Anzeigen

3

Donnerstag, 9. Oktober 2008, 22:23

AW: Slug startet nicht mehr

Hallo BobRoss,
vielen Dank für den Tipp. Beim Check wurden einige Hashs in Verzeichnissen korrigiert, die vom Samba-Server zur Verfügung gestellt werden und danach bootete die Slug wieder :).
cu fion

4

Freitag, 10. Oktober 2008, 08:31

AW: Slug startet nicht mehr

Schau dir auch mal http://www.linux-fuer-alle.de/doc_show.p…id=121&catid=15 an (Stichpunkt: Ext2 nach Ext3 mit Journal umwandeln)!

Social Bookmarks