Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Chrissss

Anfänger

  • »Chrissss« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

1

Montag, 28. April 2008, 18:49

Debian Lenny auf der Slug?

Hallo!

Ich habe festgestellt, dass Debian Lenny auf der Slug nicht laufen will. Die Problematik hatte ich und DocMAX. Siehe

http://nslu2-info.de/showthread.php?t=7029
http://nslu2-info.de/showthread.php?t=7021

Nun hab ich Debian Etch installiert und spasseshalber mal ein dist-upgrade auf Lenny gemacht und siehe da, wieder das selbe Problem. Die Slig bootet nicht mehr korrekt.

Daher meine Frage. Ist es bekannt dass Lenny nicht auf der Slug laufen möchte?

Tschuess
Christoph

Anzeigen

msdv

Anfänger

Beiträge: 13

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

2

Montag, 28. April 2008, 21:37

Hallo,

kann ich nicht bestätigen - ich hatte zwar enorme Probleme bei der Partitionierung. Mit viel Gefummel und einer zweiten Shell konnte ich es dann aber endlich hinbekommen.
Seitdem läuft lenny einwandfrei.

In der Tat hatte ich mich beim Download des images vertan - eigentlich wollte ich die stable nehmen. Jetzt habe ich aber testing (lenny) und ich bin recht zufrieden.

M.

Anzeigen

Dremus

Schüler

Beiträge: 60

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

3

Dienstag, 29. April 2008, 07:01

Hallo zusammen,
ich habe hier erst versucht, die 5.0 zu installieren: Fehlanzeige. Die ersten zwei LED's waren an, mehr ging nicht. Dann habe ich das ganze Gedöns mit redboot, 'fis erase' und neu flashen gemacht - und zwar mit 4.0r3. Das ging dann wieder. Von dort aus habe ich Lenny in die sources-List eingebunden und mittels dist-upgrade die 5.0 reingeholt. Die ist zwei Tage gelaufen - seit ich den webmin installieren wollte (der während der Installation die connection gekappt hat), ist wieder 'Schweigen im Walde' ...

Viele Grüße,
Dremus.
Viele Grüße,
Dremus.
__________
Debian 5.0.10 auf Kingston Data Traveler 2 GB; CUPS 1.3.8; SAMBA 3.2.5; TWONKY 6.0.39;
MEDION 1 TB;
Samsung CLX-3175; Samsung ML-1660; LG GSA-5120D

4

Dienstag, 29. April 2008, 07:02

Hi Chrisss,
Lenny lief bei mir auch ganz stabil, nur das letzte Update war offenbar buggy - die Slug bootete nicht mehr.
Jetzt installier ich grade wieder Etch und werde wohl warten, bis Lenny stable ist.
Insofern Warnung an alle, die Lenny installiert haben: Macht bloß nicht das Kernel-Update auf 2.6.24-1 !!!

Chrissss

Anfänger

  • »Chrissss« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

5

Dienstag, 29. April 2008, 08:59

OK, super. Danke euch. Dann bastel ich erstmal nicht weiter. Wollte ntfs-3g haben um auch NTFS Platten mounten zu können, aber das gibts ja leider erst ab Kernel 2.6.20 (oder die Hausnummer).

Dremus

Schüler

Beiträge: 60

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

6

Dienstag, 29. April 2008, 15:33

Hallo zusammen,
ich glaube, an dieser Stelle ist die Frage angebracht: hat denn schon mal jemand von denen, die per dist-upgrade auf die 5.nuller gekommen sind, seine SLUG neu gebootet??

@ tringler, EvilDevil, Marco, Spooky: Man könnte doch diesen Thread für diesbezügliche Erfahrungen weiter nutzen, oder?

Viele Grüße,
Dremus.
Viele Grüße,
Dremus.
__________
Debian 5.0.10 auf Kingston Data Traveler 2 GB; CUPS 1.3.8; SAMBA 3.2.5; TWONKY 6.0.39;
MEDION 1 TB;
Samsung CLX-3175; Samsung ML-1660; LG GSA-5120D

7

Dienstag, 29. April 2008, 19:31

ja, ich habe gebootet und alles lief wunderbar bis vor ca. einer Woche - da kam ein Kernelupdate und dann ging das rebooten nie wieder....

phobeus

Anfänger

Beiträge: 3

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

8

Mittwoch, 30. April 2008, 00:20

Ja, es ging gerade durch die Debian-ARM-Mailingliste, dass der letzte Kernel fehlerhaft war und das Gerät nicht mehr zum booten bringt. Eine Neuinstallation bringt scheinbar auch nichts, da er natürlich den aktuellen Kernel nachlädt. Lenny-Nutzer sollten daher kein Update durchführen bis das Problem behoben ist... wer es doch getan hat:
http://lists.debian.org/debian-arm/2008/04/msg00165.html

djk1o

Fortgeschrittener

Beiträge: 332

Wohnort: Berlin

Beruf: Programmierer/Designer

  • Nachricht senden

9

Mittwoch, 30. April 2008, 17:41

also ich hatte lenny drauf und war recht zufrieden, aber einige pakete waren zu dem zeitpunkt nicht fertig und einige sehr buggy; daher entschloss ich mich etch neu aufzusetzen und bin jetzt sehr zufrieden. mit dem ntfs-3g gibts auch keine probleme da das kompilieren der module in wenigen minuten erledigt ist (geht schneller als rtorrent oder libtorrent!) und dann auch funktioniert.
NSLU2 (Debian Etch) 266MHz - fantec LD-U35U2 (160GB Maxtor) - 2,5" Samsung 100GB - Canon iP5200 - Acer Bluetooth - gLCD - NFS (dbox2) - Samba (2x Notebook; 1 PC) - CUPS - rTorrent (xmlrpc) - ntp - lighttp + php

Chrissss

Anfänger

  • »Chrissss« ist der Autor dieses Themas

Beiträge: 6

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

10

Samstag, 3. Mai 2008, 20:35

Btw, hier gibts Infos zum Thema

Zitat

[2008-04-29] Important note to users running Debian testing (lenny): please don't upgrade for a few days, otherwise your system will get broken. See here for more information and help. Note that this does not apply to users of Debian stable (etch, version 4.0).

http://www.cyrius.com/debian/nslu2/

unter

http://lists.debian.org/debian-arm/2008/04/msg00165.html

gibts Infos wie man das Problem fixen kann, falls man ein Upgrade durchgeführt hat.

11

Dienstag, 6. Mai 2008, 23:09

Ich habe Lenny mit dem Kernel 2.6.22-3 und die läuft seit über einen Monat stabil.
Habe zuerst Etch installiert und dann das Upgrade gemacht.

Social Bookmarks