Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

grobi

Anfänger

  • »grobi« ist der Autor dieses Themas

Beiträge: 23

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

1

Montag, 28. April 2008, 14:48

APT-GET UPDATE Problem

Hallo,

Hatte vor kurzem auf meinem NSLU2 Debian4.0r2 installiert und wollte
auf 4.0r3 upgraden. Der Upgradevorgang lief pronblemlos aber leider startet das System danach nicht mehr.
Habe dann nach lange rumprobiert es zum laufen zu bekommen aber ohne Erfolg. Muss wenn ein Upgrade gemacht wird irgendetwas danach ausführt werden damit der Bootvorgang klappt.



Die Suche schon benuzt?: ja

Anzeigen

2

Montag, 28. April 2008, 19:08

Bei mir auch...

Hallo,

bei mir ist das auch passiert.
Habe schon google benutzt, aber heute habe ich was interessantes gelesen auf debian-arm@lists.debian.org:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
Package: initramfs-tools
Version: 0.92
Severity: important

Hi! When I update from 0.91e to 0.92, the newly created initrd makes my
slug unbootable. While trying to boot, the initrd hangs waiting for root
file system. Reinstalling the previous 0.91e with everything else
unchanged and re-creating the initrd repairs the system.

Please let me know what I can do to help find this bug. I attached some
useful information P.S. Thank you in advance for looking at this!

Best regards
Kevin Price


Bin mir nicht sicher wie man das umgehen kann, und ob das eigentlich das Problem was ich habe ist.
Was ich weiss ist, dass der Slug so weit geht dass er sich dann eine IP addresse beim Router holt. Habe schon die Logs geguckt, aber sie verraten nix. :(

Bin etwa hilflos bei der Sache.
Waere fuer jeden Rat dankbar.

Miguel

Anzeigen

Social Bookmarks