Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Clydefrosch

Anfänger

  • »Clydefrosch« ist der Autor dieses Themas

Beiträge: 17

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

1

Freitag, 18. Januar 2008, 12:00

Umlaute: Samba richtig - System falsch

Hi,

ich habe ein kleines Problem:
Umlaute in Dateinamen, die ich per Samba mit Windoof einpflege werden zwar auf Win-Ebene richtig dargestellt und erhalten, aber im System selbst sieht das z.B. so aus:
öäü

character set = ISO8859-15
client code page = 850
sind in der smb.conf eingetragen und die locale des Systems ist richtig konfiguriert.


edit:
über die konsole als dateiname vergebene umlaute werden in den samba-shares in win als "____" angezeigt.

kann mir jmd helfen?

vielen dank schonmal!

greetz
chris


Die Suche schon benuzt?: ja

Art der Firmware: Debian 4.0r2

Anzeigen

djk1o

Fortgeschrittener

Beiträge: 332

Wohnort: Berlin

Beruf: Programmierer/Designer

  • Nachricht senden

2

Freitag, 18. Januar 2008, 16:12

probier mal in den [globals] dies hier

Quellcode

1
2
3
unix charset = iso8859-15
display charset = iso8859-15
dos charset = cp850
NSLU2 (Debian Etch) 266MHz - fantec LD-U35U2 (160GB Maxtor) - 2,5" Samsung 100GB - Canon iP5200 - Acer Bluetooth - gLCD - NFS (dbox2) - Samba (2x Notebook; 1 PC) - CUPS - rTorrent (xmlrpc) - ntp - lighttp + php

Anzeigen

Clydefrosch

Anfänger

  • »Clydefrosch« ist der Autor dieses Themas

Beiträge: 17

Firmwareversion / your current Firmware: Unslung 6.8

  • Nachricht senden

3

Sonntag, 20. Januar 2008, 10:51

funktioniert!

vielen dank, djk1o!!!

Social Bookmarks