Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 28. November 2007, 14:29

Installation Bootstrap: nach reboot im Netz nicht sichtbar

Ich bin nach dem HowTo http://www.nslu2-linux.org/wiki/SlugOS/BootstrapLE vorgegangen. Alles klappt wunderbar, bis zu der Stelle, an der ich die NSLU2 rebooten soll. Das klappt auch, aber dann ist das Gerät im Netz nicht mehr sichtbar. Ein Boradcast mit ping -b <x.x.x.255> findet das Gerät nicht.


was hast Du bereits probiert?: Ich habe nach einem fehlerhaftem Bootvorgang die Platte an meinen Desktop-PC angeschlossen und mir die log-Dateien angeschaut. Aber nichts gefunden.

Ich habe die Beschriebenen Schritte im HowTo mehrfach ausgeführt um auszuschließen, dass ich einen Schritt vergessen habe.

Die Suche schon benuzt?: ja

Art der Firmware: DebianSlug-3.10-beta

wird ein externer Datenträger genutzt, wenn ja, was für eine Art: TEAC: HD-35x2PUK

Anzeigen

2

Mittwoch, 28. November 2007, 18:23

Hallo blueshark,

boote mal ohne externen Datenträger.
Logge Dich per SSH ein und stecke dann den Datenträger wieder an. Dann mach die Schritte in der Anleitung unter "Mount the hard drive(s) filesystem:"
und schau danach mal die Datei an: /mnt/debinst/etc/network/interfaces
Da stehen die Einstellungen fürs Netzwerk drin.
Eventuell hilft Dir auch die Anleitung http://wiki.nslu2-info.de/pmwiki.php/How…anSlugBootstrap
weiter.

Gruß
Sinclair

- 64MB-RAM Fatslug mit SlugOSle im Flash, das dann Debian Lenny 2.6.26 EABI per kexec komplett von 40GB 2,5" HDD startet
- 2. Slug wie oben nur an 6GB 2,5" Platte zum Testen und Complieren
beide Slugs mit 128MB phys. RAM, aber nur 64MB aktiv

Anzeigen

3

Mittwoch, 28. November 2007, 19:25

Die Datei 'interfaces' ist nicht auffällig. Sieht genau so aus, wie in dem HowTo beschrieben. In der Deutschen Übersetzung gibt es noch zwei Zeilen extra, die ggf. auskommentiert werden sollen. Egal ob auskommentiert oder nicht, es will nicht funktionieren.

Ich weiß auch nicht in welcher Logdatei ich noch nachschauen soll. Ich finde den Fehler einfach nicht.

Eiffel

Profi

Beiträge: 619

Beruf: SAP Anwendungsbetreuer

  • Nachricht senden

4

Freitag, 30. November 2007, 18:50

pre-up modprobe -f ixp400
pre-up modprobe -f ixp400_eth

müssen bei der bootstrapped installation aufjedenfall drin bleiben

schau dir die anleitung hier mal an ab Final configuration

http://www.nslu2-linux.org/wiki/SlugOS/B…g.Bootstrap#sid

ich tippe mal das du nen paar sachen die zum laden der netzwerk treiber notwendig sind vergessen hast

5

Montag, 3. Dezember 2007, 12:10

Ich habe wohl nur die Befehle beachtet, die in den Grünen kästen abgebildet waren.

Zitat


hast /etc/modprobe.d/eth0 nach /mnt/debinst/etc/modprobe.d/eth0
Damit hattest du recht, das hatte ich vergessen. Ich habe mir die ganze Anleitung nochmal angeschaut. Das war aber wohl der einzige Schritt, den ich vergessen hatte.

Da ich den Fehler nicht finde, versuche ich es nun nochmal mit einem USB-Key anstelle mit einer USB-Platte.

Social Bookmarks