Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ToMa

Fortgeschrittener

  • »ToMa« ist der Autor dieses Themas

Beiträge: 253

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Debian

Wohnort: Ostwestfalen

Beruf: FISI

  • Nachricht senden

1

Mittwoch, 12. September 2007, 16:19

NFS Startprobleme

Hallo,

der NFS Server auf meiner NSLU2 funktioniert seit einigen Tagen nicht mehr.

Beim Starten taucht folgende Fehlermeldung auf:

Quellcode

1
2
3
4
Sep 12 15:55:28 nslu2 kernel: NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
Sep 12 15:55:28 nslu2 kernel: NFSD: starting 90-second grace period
Sep 12 15:55:28 nslu2 nfsd[849]: nfssvc: Address already in use
Sep 12 15:55:28 nslu2 user: NFS Server neu gestartet!


netstat -a | grep 849 gibt nichts aus.

Debian Sid ist installiert mit 2.6.16 und aktuellen Paketen.

Jemand eine Idee?

ToMa

Was hast Du bereits probiert?
netstat -a | grep 849
...sagt nix.

ps ax | grep nfsd
sagt:
871 pts/0 S+ 0:00 grep nfsd

Die Suche schon benuzt?: ja
Art der Firmware: Debian
Wird ein externer Datenträger genutzt, wenn ja, was für eine Art: HDD

Anzeigen

ToMa

Fortgeschrittener

  • »ToMa« ist der Autor dieses Themas

Beiträge: 253

Verwendetes NAS-Device: NSLU2

Firmwareversion / your current Firmware: Debian

Wohnort: Ostwestfalen

Beruf: FISI

  • Nachricht senden

2

Donnerstag, 13. September 2007, 17:25

Ist erledigt.
Ich habe NFS mal neuinstalliert und siehe da... es geht.
Vermutlich hatte es mit einem Sid - Update zu tun.

ToMa

Anzeigen

Social Bookmarks