Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 3. September 2007, 20:48

tzconfig - command not found

Servus,

ich hab mir Debian mit der Tar-Ball Methode installiert und es läuft soweit. Ein apt-get dist-upgrade hab ich auch bereits ausgeführt und ich wollte anschliesend meine Timezone mittels tzconfig setzen aber die NSLU2 sagt mir nur

Quellcode

1
2
nslu2:~# tzconfig
 -bash: tzconfig: command not found 
Woran kann das liegen?

Anzeigen

caplink811

Forensupporter

Beiträge: 2 200

Verwendetes NAS-Device: 64X2/8GB/Ubuntu10.04LTS

Firmwareversion / your current Firmware: anderes

Wohnort: Berlin

Beruf: TK/IT Consulting and Engineering

  • Nachricht senden

2

Montag, 3. September 2007, 21:21

N'Abend,

- tzconfig existiert nicht
- Dein Suchpfad stimmt nicht

Was behauptet "which tzconfig" ?

bye
JrB
"Supporting joe users worldwide" <- that's our motto


Anzeigen

3

Montag, 3. September 2007, 21:54

Habs rausgefunden
tzconfig existiert wirklich nicht, ein ls | grep tz im /usr/bin Verzeichnis ergab ein ergebnis und zwar tzsetup ... diesen befehl ausprobiert und siehe da es ist tzconfig nur unter neuen namen

Social Bookmarks