Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Turkey1976

Anfänger

  • »Turkey1976« ist der Autor dieses Themas

Beiträge: 39

Firmwareversion / your current Firmware: anderes

Wohnort: Aachen

  • Nachricht senden

1

Sonntag, 2. September 2007, 14:01

Bootstrap

Hallo,

debian soll auf meine slug. Welche Firmware muss ich flashen um die Bootstrap-Methode durchführen zu können.

Gruß Heiko
MacBook, PC, NSLU2

:eek: Der Linux Legastheniker :eek:[RIGHT]Aachen Düren Köln Nachhilfe Hausaufgabenbetreuung Unterricht Nachhilfe-Service Hoch.de_
[/RIGHT]

Anzeigen
Anzeigen

Turkey1976

Anfänger

  • »Turkey1976« ist der Autor dieses Themas

Beiträge: 39

Firmwareversion / your current Firmware: anderes

Wohnort: Aachen

  • Nachricht senden

3

Mittwoch, 5. September 2007, 11:22

Hi,

danke! Mit diesem Image hats funktioniert. Jedenfalls teilweise. Ich vermute es ist aber nur ein kleines Problem. Ich habe diese Anleitung ausgeführt.

Alles funktioniert soweit gut. Ich kann Pakete installieren und in Betrieb nehmen. Wenn ich per SSH "reboot" oder "shutdown -r now" eingebe fährt sich das gerät wieder hoch.

Wenn ich "shutdown -h now" tippe, schaltet sich die Schnecke ordnungsgemäß aus. Wenn ich sie dann aber wieder einschalte fährt sie nicht mehr hoch. Sie bleibt in einem Zustand hängen in dem das Status LED zwischen orange und rot hin und her blinkt.

Dann muss ich die Platte abstecken. Reseten. Reseten und Platte wieder anstecken. Das ist nicht sehr frauentauglich.

Wer weiß Rat?
MacBook, PC, NSLU2

:eek: Der Linux Legastheniker :eek:[RIGHT]Aachen Düren Köln Nachhilfe Hausaufgabenbetreuung Unterricht Nachhilfe-Service Hoch.de_
[/RIGHT]

Social Bookmarks