Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Joda

Anfänger

  • »Joda« ist der Autor dieses Themas

Beiträge: 5

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

Mittwoch, 25. Juli 2007, 14:29

NSLU2 lässt sich flashen, Debian reagiert aber nicht

Hallo!

Vorweg, ich habe mir vor 2 Wochen einen NSLU2 gekauft und mit Debian geflasht. Hat wunderbar funktioniert und verrichtet jetzt brav seinen Dienst.
Jetzt habe ich mir einen zweiten geholt (für einen Bekannten) wollte diesen ebenfalls mit Debian Etch flashen, aber der NSLU reagiert einfach nicht. Er lässt kein SSH zu und pingen ebenfalls nicht. Das Neuflashen mit der Originalfirmware (Firmware Version: V2.3RA5) funktionierte hingegen tadellos. Nochmal mit Debian versucht, wieder nichts... hab das Spiel nun etwa 5 mal durchgemacht. Ich hab auf Factory Defaults zurückgesetzt, aber wieder nichts. Ich habs mit Linux upslug2 und mit dem Windows Upgrade Tool versucht... kein Erfolg. Sogar die ResetSysConf Prozedur ( http://www.nslu2-linux.org/wiki/HowTo/ResetSysConf) hab ich probiert, kein Erfolg...
Jetzt weiß ich einfach nicht mehr, was ich noch versuchen soll... der einzige Unterschied den ich zum ersten Gerät gemacht habe, ist, dass ich das Gerät über die Weboberfläche upgraden wollte... (das erste Gerät hab ich gleich mit dem Windows Tool geflasht)

Bitte um Hilfe, da ich das Gerät einzig wegen Debian gekauft habe...


Die Suche schon benuzt?: ja

Anzeigen

Joda

Anfänger

  • »Joda« ist der Autor dieses Themas

Beiträge: 5

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

2

Mittwoch, 25. Juli 2007, 15:30

Um die Ecke gedacht, hab ich ein komplettes Backup meines funktionierenden NSLU gemacht (http://www.nslu2-linux.org/wiki/HowTo/Co…yBackupTheNSLU2) und siehe da, alles funktioniert :D

Aber eigenartig wars schon... und wieder mal 3 Stunden in die Tonne getreten...

Euer Joda!

Anzeigen

Social Bookmarks