Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

jbo

Anfänger

  • »jbo« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

Montag, 23. Juli 2007, 17:47

slug - hängt, oder nicht?

Hallo Zusammen,

habe hier ein seltsames Problem.

Habe meine slug mit debian betankt. Darauf laufen DNS Server, Samba, inadyn.

ca. 20 min. nach dem Einschalten hängen die Samba Shares, ssh und mt-daap gehen auch nicht mehr.

Den DNS kann ich weiter abfragen(pingbar ist er dann logischerweise auch).

Ein Portscan zeigt mir auch noch aktive Ports, aber kein ssh mehr dabei.

Nach dem ich den Netzstecker gezogen habe, läuft die Kiste erstmal wieder... Logfile sagen: nichts dazu......

Die Status Anzeige wechselt zw. Grün/Orange
Ethernet Grün
Disk1 Grün
Die Led an der Platte leuchtet sporadisch auf.




was hast Du bereits probiert?: fsck
Logfiles durchsucht

Die Suche schon benuzt?: ja

Art der Firmware: debian inoffiziell

wird ein externer Datenträger genutzt, wenn ja, was für eine Art: 160 GB Samsung

Anzeigen

jbo

Anfänger

  • »jbo« ist der Autor dieses Themas

Beiträge: 4

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

2

Montag, 23. Juli 2007, 17:54

Nachtrag... nach ca. weiteren 10 min geht dns auch nicht mehr(ping schon)

Anzeigen

djk1o

Fortgeschrittener

Beiträge: 332

Wohnort: Berlin

Beruf: Programmierer/Designer

  • Nachricht senden

3

Mittwoch, 5. Dezember 2007, 23:00

Hi!

welchen dns server hast du installiert? ich selbst hatte das NIS paket installiert mit ypbinding usw. und das booten dauerte knapp 30 minuten. als dann endlich zugriff per ssh möglich war habe ich dann den nis/yp kram runtergeworfen und schon bootet mein Slug in unter 30 Sekunden! :D

Solltest dich eins Fragen: Brauchst du den DNS-Server wirklich?


gruß dK
NSLU2 (Debian Etch) 266MHz - fantec LD-U35U2 (160GB Maxtor) - 2,5" Samsung 100GB - Canon iP5200 - Acer Bluetooth - gLCD - NFS (dbox2) - Samba (2x Notebook; 1 PC) - CUPS - rTorrent (xmlrpc) - ntp - lighttp + php

Social Bookmarks