Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

meimi039

Anfänger

  • »meimi039« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Raum Darmstadt

Beruf: Senior IT-Security Engineer

  • Nachricht senden

1

Montag, 16. Juli 2007, 10:37

SIS-PM Devices ändern die Reihenfolge

Hallo Leute!

Ich habe an meiner Slug drei USB-Steckdosenleisten und steuere diese mit "SiS PM Control for Linux 2.4a".
Interessanterweise geschied beim Schalten folgendes:

Wenn ich Port 2 der Leiste 1 anschalte mit "sispmctl -q -d 1 -o 2" dann schaltet Leiste 1 tatsächlich den Port 2 an.
Schalte ich diesen dann mit "sispmctl -q -d 1 -f 2" wieder aus, dann wird an der Leiste 2 der Port 2 ausgeschaltet.
Leiste 1 und Leiste 2 haben offensichtlich die Plätze getauscht.

Wie kann ich es erreichen, daß die Devices nicht wandern - also fest zugewiesen sind?


<br /><br /> Die Suche schon benuzt?: ja<br /><br />Art der Firmware: etch rc2<br /><br />wird ein externer Datenträger genutzt, wenn ja, was für eine Art: usb stick 2gb<br /><br />

Anzeigen

Eiffel

Profi

Beiträge: 619

Beruf: SAP Anwendungsbetreuer

  • Nachricht senden

2

Dienstag, 17. Juli 2007, 14:41

hi
bei deinem problem kann ich dir leider nicht weiter helfen
aber ich hät ne frage welche usb steckdose hast du denn ?

Anzeigen

meimi039

Anfänger

  • »meimi039« ist der Autor dieses Themas

Beiträge: 19

Wohnort: Raum Darmstadt

Beruf: Senior IT-Security Engineer

  • Nachricht senden

3

Dienstag, 17. Juli 2007, 14:50

Die ist hier im Forum schon mehrfach behandelt worden:

http://www.conrad.de/goto.php?artikel=610808

Läuft perfekt - naja bis auf mein kleines Problem eben... ;-)

Social Bookmarks