Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Fix

Anfänger

  • »Fix« ist der Autor dieses Themas

Beiträge: 3

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

1

Mittwoch, 11. April 2007, 17:54

nslu2 macht nix mehr

Hallo Forum,

ich habe soeben glaube ich meine neue nslu2 geschrottet!
hatte die unslung erst installiert, da ich damit nicht klar gekommen bin habe ich die debian installiert, installation ist auch soweit ohne fehlermeldungen fertig geworden, nach der installation sollte das gerät automatisch einen reboot machen, leider passiert jetzt nichts, nach langem warten hab ich das gerät mal aus/eingeschaltet, ohne erfolg, reset brachte auch keinen erfolg, ich kann die nslu2 auch nicht mehr pingen.
es leuchtet nur die zweite leuchte ethernet, sonst nichts.
hoffe hier kann mir jemand helfen

Anzeigen

2

Mittwoch, 11. April 2007, 21:36

Hallo Fix,

wenn nix mehr geht, auch kein Starten ohne Platte oder so dann kannste in der Regel immer noch mit
http://www.nslu2-linux.org/wiki/HowTo/Re…gRedbootAndTFTP
wieder ganz von vorne anfangen.

Die NSLU2 richtig zu schrotten ist nicht so einfach (außer man verwendet das EraseAll-Tool), also egal was in diversen Anleitungen steht, NIEMALS das EraseAll verwenden!

Wenn Du Probleme mit den Netzwerkeinstellungen oder so hast, musst Du halt hier posten.

Gruß
Sinclair

Anzeigen

Fix

Anfänger

  • »Fix« ist der Autor dieses Themas

Beiträge: 3

Firmwareversion / your current Firmware: originale Firmware 2.3r24

  • Nachricht senden

3

Donnerstag, 12. April 2007, 11:18

so, gerät funktioniert wieder!
ich habe jetzt die inoffizielle debian version installiert, gerät hat 3x gepiepst und ich habe es ausgeschaltet, den 2gb usb stick angeschlossen und wieder eingeschaltet, kann mich mit putty/ssh als installer@192.168.1.77 auch anmelden, aber ab hier geht nichts mehr, warte schon seit 20 minuten!
an was kann es denn liegen?

4

Donnerstag, 12. April 2007, 12:32

Hattest Du zuvor denn funktionierende Netzwerkeinstellungen mit denen Deine NSLU auch ins Internet kam? Ich denke hier insbesondere an das Default-Gateway.

Ich habe selbst den auf der Seite von Cyrius beschriebenen Prozess schon zweimal durchlaufen: Klappte beide Male einwandfrei und ohne Probleme. Habe jedoch zuvor immer das Original Linksys OS draufgehabt und halt auf die Netzwerkeinstellungen geachtet.

5

Donnerstag, 12. April 2007, 20:18

Du solltest mal die ResetSysConf Methode durchführen. Beschrieben ist das unter ( http://www.nslu2-linux.org/wiki/HowTo/ResetSysConf ). Danach ging es bei mir. Ich bin auch nach der von ruebi genannten Installationsanleitung vorgegangen.
Nähere Infos auch 4 Beiträge weiter unten: NSLU2 hängt nach flashen mit Debian/RC2.
Teste auch mal ob Du irgendwo im Netzwerk einen DHCP-Server hast. Debian sucht zuerst einen DHCP-Server zu finden.
Nach der ersten Installation sollten min 15min. gewartet werden da der ssh-Schlüssel generiert wird. Ein Reboot zum Anschluß der Festplatten ist meines Wissens nicht notwendig, da Debian in dieser Phase sowieso keine Treiber für die USB-Geräte geladen hat.

Gruß GerBer

Social Bookmarks