Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

dominikb

Anfänger

  • »dominikb« ist der Autor dieses Themas

Beiträge: 32

Wohnort: Hannover

Beruf: Systemadministrator (Microsoft)

  • Nachricht senden

1

Freitag, 17. November 2006, 07:24

Evtl. Ergänzung / Hinweis zur Installation

Guten Morgen,

nachdem ich nun mehrfach aufgrund von eigener Unzufriedenheit oder auch "Möchtegern-Perfektionismus" meine zwei Slugs desöfteren mit dem neuen Debian-Installer neu installiert habe, sollte vielleicht noch folgendes erwähnt werden:

- Die Partitionierung und Formatierung der Festplatten / Speicher welche fürs Betriebssystem benötigt werden, sollten vorher an einer Linux-Maschine oder mit Knoppix gemacht werden. So das bei der Installation nur noch die Mount-Punkte an die schon vorhandenen Partitionen angehängt werden müssen. Ansonsten wird aufgrund des begrenzten Arbeitsspeichers bei der Erstellung des Dateisystems der sshd-Prozess gekillt und eine Installation ist nicht möglich.

- Weiter ist es anscheinend notwendig, daß alles (bis auf SWAP) auf einer Partition liegt. Ich hab gestern ewig probiert /var und /home von der ersten Platte auf eine eigens dafür vorgesehene zu bringen. Die Installation läuft zwar durch, jedoch ist der Boot erfolglos. Die fstab sieht nicht gerade vertrauenswürdig aus, sda und sdb sind meiner Ansicht nach durcheinandergebracht. Auch der Austausch durch UUIDs in der fstab hilft leider nicht weiter. Die Slug bootet einfach nicht...

Nur wenn alle Mountpunkte auf einer Partition liegen funktioniert das.

Ich wüßte jetzt auch nicht was ich falsch gemacht haben sollte. Die Slug weiß wovon sie booten soll, die UUIDs der frischen Partitionen in der fstab sind auch unverwechselbar und die Neuinstallation lief auch erfolgreich durch.

Deshalb solange niemand anderes dabei erfolgreich war, daß als Hinweis...

BG
Dominik

Anzeigen

Social Bookmarks