Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

lei

Anfänger

  • »lei« ist der Autor dieses Themas

Beiträge: 17

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

Samstag, 7. Oktober 2006, 16:46

DebianSlut bootet nicht mehr

Hallo ich mal wieder,


hab ein Haufen Zeug installiert auf meinem NSLU und nun bootet es nicht mehr. Die Platte wird zwar gefunden und es piepst nur einmal also Plattenboot aber der geht irgendwann schief.

In welchem log stehen die Bootinformationen. Ich vermute ein falschens/defektes init.d skript.

Was auch noch komisch war, noch zu Lebzeiten, dass ich ifconfig nicht mehr ausführen konnte ausser direkt mit /sbin/ifconfig.

Eventuell eine PATH variable die nicht gesetzt ist ?


Danke für die Hilfe zur Vorgehensweise bei solchen Problemen.


Gruss lei

P.S: Die init.d skripten denen ich nicht traue hab ich einfach mal chmod -x gemacht aber bootet immer noch nicht voll durch.

Anzeigen

2

Montag, 9. Oktober 2006, 17:23

Hi,

an der schier unüberschaubaren Anzahl von Antworten ist dir sicher aufgefallen, dass man dir nicht so recht helfen kann ;)
Die Vorgehensweise, die du ja anscheinend schon getan hast, wäre in dem Fall, die NSLU2 ohne Platte zu booten, einloggen, Platte einstöpseln und dann nach fehlerhaften Einstellungen zu suchen.
Die beste Methode wäre in deinem Fall das Anlöten einer seriellen Konsole an die NSLU2, oder das erstellen eines bootlogs.
Das letztere wurde schonmal von Sinclair72 im Forum gepostet -> Suchfunktion.
-> http://www.nslu2-info.de/showpost.php?p=17041&postcount=2

Gruss,
EvilDevil

Anzeigen

Social Bookmarks