Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 23. September 2006, 11:16

unrar installation - Fehler

Hallo,

ich wollte heute das paket unrar installieren. Nun bekommen ich aber die Fehlermeldung, dass man nicht das libstdc++5 installieren kann.

Wie bekomme ich jetzt unrar auf den slug ?

Danke für eure Hilfe

cu
freefall

Anzeigen

Eiffel

Profi

Beiträge: 619

Beruf: SAP Anwendungsbetreuer

  • Nachricht senden

2

Montag, 25. September 2006, 10:05

bei der installation von unrar sollte eigentlich
libstdc++ mit installiert werden

find / -name libstdc*
/opt/lib/libstdc++.so.5.0.7
/opt/lib/libstdc++.so.5
/opt/lib/libstdc++.so

Anzeigen

3

Montag, 25. September 2006, 16:50

ist leider nicht mitinstalliert worden.

bei apt-get install unrar

bekomme ich immer die Fehlermeldung:

Quellcode

1
2
3
4
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  unrar: Depends: libstdc++5 (>= 1:3.3.4-1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

4

Montag, 25. September 2006, 17:34

Hi,

wie wäre es damit:

Quellcode

1
2
apt-cache search unrar  # Zeigt comix, unrar, unrar-free
apt-get install unrar-free


Gruss,
EvilDevil

5

Montag, 25. September 2006, 19:03

unrar-free unterstützt leider nur bis Version 2.9 :mad:

Eiffel

Profi

Beiträge: 619

Beruf: SAP Anwendungsbetreuer

  • Nachricht senden

6

Montag, 25. September 2006, 21:43

löl ups sry hatte auf meiner unslung slug nach geschaut

7

Montag, 25. September 2006, 21:45

@freefall
hast du auch mal vorher
apt-get update laufen lassen?

Eiffel

Profi

Beiträge: 619

Beruf: SAP Anwendungsbetreuer

  • Nachricht senden

8

Montag, 25. September 2006, 21:48

hm unter aptitude wird nur unrar-free angezeigt und das wars auch schon
keine weiteren depends oder vorschläge
aber da steht ne interessante info bei
und zwar das man mit unrar-free keine mit unrar 3.x gepackten datein entpacken kann

9

Dienstag, 26. September 2006, 16:40

habe apt-get update schon laufen lassen an dem lags nicht.

kann es sein das meine Einträge in der sources.list nicht passen?

Eiffel

Profi

Beiträge: 619

Beruf: SAP Anwendungsbetreuer

  • Nachricht senden

10

Dienstag, 26. September 2006, 16:43

hm wenn du deine sources.list posten würdest könnten wir dazu mehr sagen ;-)

11

Mittwoch, 27. September 2006, 02:52

Hi,

@freefall
welche version von unrar will er denn installieren? und welche version(stable/testing/unstable) von debian verwendest du?
Laut packages.debian.org ( http://packages.debian.org/stable/utils/unrar ) gibt es unrar nur für stable (testing und unstable haben keine pakete für arm), was mich etwas verwundert, da ich unrar 3.5.4-1 auf der nslu2 habe, auf den ftp-servern (zB http://ftp-stud.fht-esslingen.de/debian/…/unrar-nonfree/ ) aber nur maximal 3.5.2-0.1(=stable) für arm vorliegt.
Leider ist das .deb paket bei mir nicht mehr in /var/cache/apt/archives vorhanden, deswegen, habe ich den inhalt des Pakets (siehe dpkg -L unrar ) gepackt und auf
http://www.student-zw.fh-kl.de/~pasc0007…-3.5.4-1.tar.gz
hochgeladen. Vielleicht kannst du das ja verwenden
(

Quellcode

1
wget http://www.student-zw.fh-kl.de/~pasc0007/unrar-3.5.4-1.tar.gz && tar xvzf unrar-3.5.4-1.tar.gz -C /

)

gruss,
evildevil

12

Mittwoch, 27. September 2006, 17:27

Danke EvilDevil

mit deinem Paket gehts, super

Social Bookmarks