Sie sind nicht angemeldet.

Anzeigen

**Wir werden in den kommenden Tagen einen Umzug auf einen neuen Server durchführen. Im Rahmen dieser Maßnahme wird das Forum ca. 1 Stunde nicht erreichbar sein.** nslu2-info.de ist ein privates Projekt von mir, welches jeden Monat aus eigener Tasche finanziert wird. Mit einer freiwilligen Spende wird der Erhalt und der weitere Ausbau dieses Forums unterstützt. Um mich beim Erhalt des Forums zu unterstützen, kannst Du entweder via Flattr oder Paypal spenden. Ich bedanke mich schon jetzt bei allen Unterstützern.

Lieber Besucher, herzlich willkommen bei: Die NSLU2 Community****wenns ums speichern und streamen geht****. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

RetroX

Anfänger

  • »RetroX« ist der Autor dieses Themas

Beiträge: 7

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

1

Samstag, 26. August 2006, 18:47

Installer findet keine Platte

Hallo,
ich wollte heute eigentlich von unslung auf debian umsteigen, aber leider wird meine Platte vom Installer nicht erkannt.

Verwendeter Installer: debian-etch-beta2-20060311.zip
Der Installer zeigt mir bei "Partition Disks" nur folgendes an:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
Low memory mode


  ?????????????????????????? [!!] Partition disks ???????????????????????????
  ?                                                                         ?
  ? This installer can guide you through partitioning a disk for use by     ?
  ? Debian, or if you prefer, you can do it manually. If you do choose to   ?
  ? use the guided partitioning tool, you will still have a chance later    ?
  ? to review and customise the results.                                    ?
  ?                                                                         ?
  ? Partitioning method:                                                    ?
  ?                                                                         ?
  ?   Erase entire disk: /dev/mtdblock0 - 262.1 kB Unknown                  ?
  ?   Erase entire disk: /dev/mtdblock1 - 131.1 kB Unknown                  ?
  ?   Erase entire disk: /dev/mtdblock2 - 1.0 MB Unknown                    ?
  ?   Erase entire disk: /dev/mtdblock3 - 6.8 MB Unknown                    ?
  ?   Erase entire disk: /dev/mtdblock4 - 131.1 kB Unknown                  ?
  ?   Erase entire disk and use LVM: /dev/mtdblock0 - 262.1 kB Unknown      ?
  ?   Erase entire disk and use LVM: /dev/mtdblock1 - 131.1 kB Unknown      ?
  ?   Erase entire disk and use LVM: /dev/mtdblock2 - 1.0 MB Unknown        ?
  ?   Erase entire disk and use LVM: /dev/mtdblock3 - 6.8 MB Unknown        ?
  ?   Erase entire disk and use LVM: /dev/mtdblock4 - 131.1 kB Unknown      ?
  ?   Manually edit partition table                                         ?
  ?                                                                         ?
  ?     <Go Back>                                                           ?
  ?                                                                         ?
  ???????????????????????????????????????????????????????????????????????????


<Tab> moves between items; <Space> selects; <Enter> activates buttons


Aber das ist ja wohl nur der RAM vom NSLU2. Die Platte selbst funktioniert, hab es als fat32 und ext3 Dateisystem versucht, ein USB-Stick wird auch nicht erkannt. Habe auch beide usb-Ports ausprobiert aber ohne Erfolg. Vor einspielen des Installers wurde meine Platte auch immer erkannt.

in /var/log/messages steht garnichts
und in /var/log/syslog steht zumindest wenn ich die Platte aus- und wieder einstecke:

Quellcode

1
2
Jan  1 00:21:00 kernel: usb 3-1: USB disconnect, address 2
Jan  1 00:21:04 kernel: usb 3-1: new high speed USB device using ehci_hcd and address 3




Hat jemand eine Idee was ich probieren könnte? Ich kenne mich mit Linux leider nicht sehr gut aus und weiß jetzt nicht wo ich anfangen soll den Fehler zu suchen.

Bitte lasst mich nicht hängen :)

Anzeigen

Beiträge: 6

Firmwareversion / your current Firmware: originale Firmware 2.3r25

  • Nachricht senden

2

Montag, 28. August 2006, 09:08

Gleiches Problem

Hallo zusammen

Ich habe genau das gleiche Problem,
danach habe ich versucht die Platte über das eigebetete Shell zu mounten:

mount /dev/sda

klappt aber auch nicht.

Anzeigen

RetroX

Anfänger

  • »RetroX« ist der Autor dieses Themas

Beiträge: 7

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

3

Montag, 28. August 2006, 21:02

Ja das ist total strange, das Problem hab ich schon öfter in Foren gefunden, aber nie eine Lösung dazu.
Hab jetzt DebianSlug installiert, hat auch Problemlos geklappt und ist letzten endes vielleicht auch die elegantere Lösung.

Wenn doch noch jemand was weiß bitte posten, die Lösung interessiert mich auf jeden Fall immer noch.

fred

Anfänger

Beiträge: 5

Firmwareversion / your current Firmware: anderes

  • Nachricht senden

4

Montag, 4. September 2006, 15:59


micha1983

Schüler

Beiträge: 75

Firmwareversion / your current Firmware: Debian

  • Nachricht senden

5

Freitag, 22. September 2006, 20:26

HI,

also ich hab gedacht ich schreib hier jetzt mal rein, weil hier in díesem beitrag genau das problem beschrieben wurde was ich auch habe.

habe auch den anderen beitrag gelesen in dem der fred dann einne lösung gefunden hat.

doch leider kenne ich mich so gut wie überhaupt nicht mit debian bzw. linux aus und kann mit den befehlen die er zur problemlösung hingeschrieben hat nichts anfangen.:confused: was muss ich da jetzt machen das es funktioniert. am besten mit detailreicher beschreibung der befehle und vorgänge.

weil ich hab auch schon wie die anderen in die syslog reingeschaut und da erkennt er auch das ich eine festplatte an und abstöpsele.

vielen dank schonmal im voraus.

gruß Michael

Social Bookmarks